Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

f300T - Cm10.2 Ok --> Update Cm11 Impossible

13th February 2014, 02:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi all,

Before to explain my problem, I want to do my Apologies because I'm french and my English isn't Fluently ^^
So, I have a TF300T unlocked with TWRP. I setup the stable CM 10.2 for my tab and it was a success.
But when i want to update with the CM11 proposed in Settings of the Tab, i have this message in TWRP :

E : error executing updater in zip '/sdcard/cm-11.....
Error Flashing ZIP.
Failed in red


My intial config is JB Stock 4.2.1.
I tried to install a CM 11 directly with TWRP and didn't work ....

Can you Help ME please ?
I have to install CWM ? But wich version ?
Thanks for you help .


(Now i set up a official 4.2 from Asus (available on Asus Website) in waiting an issue)
With an OmniRom, I have the same problem ...

Sense
Last edited by Sensenix; 13th February 2014 at 02:15 PM. Reason: Add informations
13th February 2014, 04:43 PM   |  #2  
cmendonc2's Avatar
Senior Member
Thanks Meter: 396
 
1,140 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Sensenix

Hi all,

Before to explain my problem, I want to do my Apologies because I'm french and my English isn't Fluently ^^
So, I have a TF300T unlocked with TWRP. I setup the stable CM 10.2 for my tab and it was a success.
But when i want to update with the CM11 proposed in Settings of the Tab, i have this message in TWRP :

E : error executing updater in zip '/sdcard/cm-11.....
Error Flashing ZIP.
Failed in red


My intial config is JB Stock 4.2.1.
I tried to install a CM 11 directly with TWRP and didn't work ....

Can you Help ME please ?
I have to install CWM ? But wich version ?
Thanks for you help .


(Now i set up a official 4.2 from Asus (available on Asus Website) in waiting an issue)
With an OmniRom, I have the same problem ...

Sense

You need to use TWRP 2.6.3.2 to flash CM11 or OmniROM. Install it and then reboot back into CM10.2 and then install CM11.
2nd March 2014, 05:43 PM   |  #3  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2011
Is there no recovery that will install both cm10 and cm11?

Sent from my TF300T using Tapatalk
3rd March 2014, 11:06 PM   |  #4  
cmendonc2's Avatar
Senior Member
Thanks Meter: 396
 
1,140 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by kmoffat

Is there no recovery that will install both cm10 and cm11?

Sent from my TF300T using Tapatalk

It is not possible to flash both CM10 based ROMs and CM11 based ROM on the same TWRP without editing the ROM itself.
The Following User Says Thank You to cmendonc2 For This Useful Post: [ View ]
3rd March 2014, 11:14 PM   |  #5  
Senior Member
Flag Munich
Thanks Meter: 409
 
511 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by cmendonc2

It is not possible to flash both CM10 based ROMs and CM11 based ROM on the same TWRP without editing the ROM itself.

Patches to make both work are under way. My MultiROM TWRP can do both without changes, but it is much harder to integrate into a normal ROM+recovery build. Those patches are still unstable.

Sent from my TF300T using Tapatalk
The Following User Says Thank You to f69m For This Useful Post: [ View ]
3rd March 2014, 11:31 PM   |  #6  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2011
suggestions?
I currently am (happily) running cm10.2 with twrp v2.6.3.0, bootloader US_epad-10.6.1.27.5-20130902 but would like to try kitkat. Would multirom be an option? (I'm new to this, and have only tried CROMi-x and CM10.2) Or would a flash of an updated twrp and cm11 be a better choice for a newbie?
thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes