Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Boost Mobile xt1031 "Roaming indicator off"

OP vitokes

13th February 2014, 09:46 PM   |  #1  
vitokes's Avatar
OP Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
153 posts
Join Date:Joined: Jul 2013
More
So here is another one for you guys. I haven't seen anybody else talk about it on this forum yet. But every time I flash a ROM, even when it's meant for boost Mobile, I always get a roaming indicator off. It seams like I still have a data connection cause it shows 3g and such. But I'd it safe to keep doing it? Anyone have any idea what it could be?

Sent from my XT1031 using Tapatalk
19th February 2014, 07:15 PM   |  #2  
vitokes's Avatar
OP Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
153 posts
Join Date:Joined: Jul 2013
More
Bump maybe

Sent from my XT1032 using Tapatalk
20th February 2014, 03:56 AM   |  #3  
Senior Member
Thanks Meter: 35
 
102 posts
Join Date:Joined: May 2011
what does it say under settings->wireless & networks More..->Mobile network settings

specifically:
->Network Mode?
I have mine on home only

->CDMA settings?
mine are all grayed out

->Roaming Guards?
none selected in mine

hope that helps.
20th February 2014, 04:43 PM   |  #4  
vitokes's Avatar
OP Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
153 posts
Join Date:Joined: Jul 2013
More
Also adding on to this I just started using the official nightly from cyanogen and still got the indicator.

Preferred Network mode is global

System select is set to home only.

Cdma subscription is set to NV.

It's weird cause in not losing data connection but now I can't seam to download pics from MMS messages. Idk. Every build seams to do this.

Sent from my Moto G using Tapatalk
20th February 2014, 04:44 PM   |  #5  
vitokes's Avatar
OP Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
153 posts
Join Date:Joined: Jul 2013
More
And I couldn't find the roaming guard?

Sent from my Moto G using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes