5,599,337 Members 38,182 Now Online
XDA Developers Android and Mobile Development Forum

Wifi on, Cellular signal nearly gone

Tip us?
 
tackleberry23
Old
(Last edited by tackleberry23; 14th February 2014 at 12:02 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Feb 2014
Default Wifi on, Cellular signal nearly gone

Just got a note 3 for tmo, currently my device is unrooted and fully stock. I noticed that my wifi being on, it works great but cell signal is near gone...sometimes even wont let a text get sent. as soon as i turn off wifi cell signal is perfect same as on my note 2 or that G2 i got rid of.

i noticed the following....

Wifi signal switching feature on or off, cell signal still is gone.
Wifi on, wifi calling on or off signal still suffers, in fact i even disabled wifi calling from the application manager for now. (never did like wifi calling)
Wifi on, make a phone call signal still stays low.
Wifi off, cell signal strong
Wifi off, make a call all is even better.

So, whats the deal? is there a fix? A search only came up with a thread about turning off the wifi switching thing in advanced features, but like i said it dont matter or work. any other search talks about wifi and it dropping and or about wifi calling dropping calls....

edit, i looked in the system setting, and noticed that the signal in my house right now says -90. turn wifi on, network says unknown from LTE, and sits at -90.

turn wifi off, network says LTE and signal still stayed at -90 (it did change a little but stayed at average of -90)
it seems as if the signal bars just dont show up with wifi on. like it cant walk and chew gum at the same time (cant show wifi bars and cellular signal bars at the same time)

what threw me off was when i couldnt send a text until i turned wifi off.

i also disabled wifi calling from my account level as well. didnt change anything.

do these phones need the sim that came in then box? my sim came from a note 2.
 
Sardonik
Old
#2  
Member
Thanks Meter 8
Posts: 77
Join Date: Jul 2011
It is odd, but I have the same behavior. When I'm on WiFi, I have no bars for my mobile signal despite there being no change in the signal related parts of About Device->Status

So, no real answer, but you're not the only one seeing this.
 
BACARDILIMON
Old
#3  
BACARDILIMON's Avatar
Senior Member
Thanks Meter 640
Posts: 2,180
Join Date: Jun 2010
Location: MASTIC BEACH NY
Turn on Wi-Fi calling. Make a call to ur vm. End call. Go to setting click Wi-Fi calling and then connection preference. Then click prefer cell network. Wait 5 seconds then shut off Wi-Fi calling. Should be fixed



TWEAKED 2.0 NOTE 3
NOTE 3 TWEAKED
The Following User Says Thank You to BACARDILIMON For This Useful Post: [ Click to Expand ]
 
tackleberry23
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Feb 2014
Quote:
Originally Posted by BACARDILIMON View Post
Turn on Wi-Fi calling. Make a call to ur vm. End call. Go to setting click Wi-Fi calling and then connection preference. Then click prefer cell network. Wait 5 seconds then shut off Wi-Fi calling. Should be fixed


TWEAKED 2.0 NOTE 3
amazing, i didnt make a call, all i did was turn wifi calling on, then off and all the sudden cell signal worked with wifi on. but for some reason, my phone app FC when i tried to look at the connection preferences. not that i care i dont use WIFI calling as it sounds like crap or is choppy for some reason. (well in the past it was) thanks! now i can actually use wifi!

I called someone the other day i had wifi on, and the person couldnt hear me half the time. next phone call was wifi off and everything worked perfectly. very odd bug, im shocked that it hasnt been corrected yet.
 
Sardonik
Old
#5  
Member
Thanks Meter 8
Posts: 77
Join Date: Jul 2011
I have no idea why, but this worked. I already had the 'Prefer mobile network' option set and Wi-Fi calling disabled, but this little dance corrected the problem. Thanks for the tip!
 
Brooks777
Old
#6  
Junior Member
Thanks Meter 6
Posts: 23
Join Date: Aug 2010
Quote:
Originally Posted by tackleberry23 View Post
what threw me off was when i couldnt send a text until i turned wifi off.
Only default text app (Hangouts or any from the Play Store can't) can send MMS and SMS through WIFI.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...