Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cant install CM11

OP ibex333

13th February 2014, 11:32 PM   |  #1  
OP Junior Member
Thanks Meter: 0
28 posts
Join Date:Joined: Aug 2011
I was on CM10 and noticed that OTA CM updates no longer work. So as usual, I installed the latest TWRP, downloaded the latest CM11 nightly and proceeded to install. Every time I get an error.. something about bootloader. There is no need for me to update my bootloader because I already have the correct one. I checked.

I thought maybe the problem is TWRP and tried Clockwork. Same error. assert failed: getprop("ro.bootloader")... and then it lists differnt I747 models... then gives (Status 7) on the bottom

Why cant I update to CM11?


If it helps my bootloader is I747UCDLK3.
Last edited by ibex333; 13th February 2014 at 11:46 PM.
13th February 2014, 11:41 PM   |  #2  
Senior Member
Thanks Meter: 9
103 posts
Join Date:Joined: Sep 2012
I was about to ask this same question. I am unable to flash any 4.4 rom... Am currently using task AOKP 10/31 and wanted to try kit kat.

Every 4.4 rom has failed to flash. I tried flashing the new modem in the cm thread as well... What am I missing?

Sent from my SGH-I747 using xda app-developers app
14th February 2014, 03:24 AM   |  #3  
audit13's Avatar
Senior Member
Thanks Meter: 1,002
3,150 posts
Join Date:Joined: Jun 2012
Try installing with CWM and check the CM11 updater script to make sure your bootloader is supported.
15th February 2014, 02:03 AM   |  #4  
sewermike's Avatar
Junior Member
Thanks Meter: 13
28 posts
Join Date:Joined: Oct 2013
You need to make sure that your exact bootloader is listed in the asserts or it will error out... If your bootloader is not listed, then you need to upgrade to a bootloader that is in the list.. one compatable with your model... recommend only upgrading as far as you need to... careful with some of the latest bootloaders as they will brick your phone if you later try to downgrade...
Last edited by sewermike; 15th February 2014 at 02:15 AM. Reason: grammer
15th February 2014, 02:29 AM   |  #5  
Junior Member
Flag Barrington, RI
Thanks Meter: 0
1 posts
Join Date:Joined: Jan 2013
I believe you need to update your bootloader for a KitKat ROM. Look for I747UCDMG2.
15th February 2014, 09:40 AM   |  #6  
Senior Member
Thanks Meter: 9
103 posts
Join Date:Joined: Sep 2012
I figured it out. I updated to the latest cwm version and everything worked fine. Running liquid smooth now.

Sent from my SGH-I747 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes