Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

problems with latest Mackay ROMs

OP neox456

19th February 2014, 11:55 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Nov 2013
Hallo,

I am sorry, to post it here, but I cannot post in the related forums below 10 posts.

So I had 4.1.5 and it was great. I flashed 4.2.3 now and it was great until after pretty much one day, when it becomes slow, had the same issues with 4.2.2 (becomes slow after a day until reboot or downgrade to 4.1.5) where I downgraded again, but it is not possible anymore without resetting the launcher3 due to some changes.

It will crash repeatedly.

Any help?

Kind regards
neox
Last edited by neox456; 19th February 2014 at 11:59 AM.
20th February 2014, 11:20 PM   |  #2  
knuckles1978's Avatar
Senior Member
Thanks Meter: 296
 
927 posts
Join Date:Joined: Aug 2012
I've been using CM based Mackay ROM for a long time now, updating to every new version as they have been released, and have not experienced anything like what you are describing.

Also, you should have really posted in the Mackay ROM thread...

Sent from my GT-I9000 using Tapatalk
25th February 2014, 06:31 AM   |  #3  
Senior Member
Flag Lahore
Thanks Meter: 45
 
217 posts
Join Date:Joined: Feb 2011
More
@neox456! I am not sure I understand your problem fully. I have been using the same ROM since it came out for Kit Kat but never had a problem such as yours.

Could it be the no. of apps you have in your phone ? Or maybe because you aren't using low mem option (which was a feature of Kit Kat)?

It'd be good if you could explain your issues a bit briefly.
25th February 2014, 02:46 PM   |  #4  
joedom1's Avatar
Senior Member
Flag Madrid
Thanks Meter: 67
 
152 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by neox456

Hallo,

I am sorry, to post it here, but I cannot post in the related forums below 10 posts.

So I had 4.1.5 and it was great. I flashed 4.2.3 now and it was great until after pretty much one day, when it becomes slow, had the same issues with 4.2.2 (becomes slow after a day until reboot or downgrade to 4.1.5) where I downgraded again, but it is not possible anymore without resetting the launcher3 due to some changes.

It will crash repeatedly.

Any help?

Kind regards
neox

Did you install CM10.2 (stable) or CM11 before Mackay 4.2.3? This increases your partition giving you better performance and is recommended for KK roms. Try again with 3 wipes plus Format System first, then the CM11, 3 wipes and format again then the Mackay Rom. If you get into trouble, go back to GB 2.3.6 with ODIN like you did when you first rooted your phone and back up from there. Hope it works for you.
Last edited by joedom1; 25th February 2014 at 02:51 PM. Reason: grammar
25th February 2014, 06:18 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Nov 2013
The difference was between 4.1.5 and 4.2.2/3. But I played around a little and the main difference was, that KSM was on with the later ones and not with 4.1.5 so I am pretty sure that slowed my device down after a while.

I'll try 4.2.3 without KSM now and see if it won't slow down.

I cannot answer on the official Mackay-Thread until I reached 10 posts!
Last edited by neox456; 25th February 2014 at 06:23 PM.
25th February 2014, 06:35 PM   |  #6  
joedom1's Avatar
Senior Member
Flag Madrid
Thanks Meter: 67
 
152 posts
Join Date:Joined: Dec 2013
More
Unhappy
neither can I yet...
27th February 2014, 06:47 PM   |  #7  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Nov 2013
Naaah, it did not really help...

But I guess it is the KitKat slow downs... it is not as horrible as 4.3, but still far from well usable.
27th February 2014, 09:36 PM   |  #8  
joedom1's Avatar
Senior Member
Flag Madrid
Thanks Meter: 67
 
152 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by neox456

Naaah, it did not really help...

But I guess it is the KitKat slow downs... it is not as horrible as 4.3, but still far from well usable.

Very strange.. I went all the way back to GB 2.3.6 then CM 10.2 (or 11) then SlimKat and it works really well with no FC or lags. (well maybe say max 2 second delay opening Whatsapp but I can live with that. Plus they all seem to have a 1 or 2 second delay when a call comes in for the screen to register.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes