Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia S Soft-Brick, Help?

OP whyslucas

22nd February 2014, 06:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Hi, first, i'm sorry for the bad english, 'cause i'm brazillian. Ok.
Then, i was trying to flash the android 4.4 for my xperia s, with the cyanogenmod, right. So, i unlocked the bootloader, made root, everything, but, when i tried to install the new android, it get an error, so i turned off my phone. BUT, i forget that i made the wipe's and etc. Now i'm without android OS, stopped on the sony logo, i can make the hard reset and access fastmode and flashmode, but i dont know what i have to do, 'cause, when i try in flashtools, it gets an error, sayin' that the debugging option is off, but i can turn this on! Help me!
22nd February 2014, 07:29 AM   |  #2  
Captain Droid's Avatar
Senior Member
Flag Dubai
Thanks Meter: 154
 
424 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by whyslucas

Hi, first, i'm sorry for the bad english, 'cause i'm brazillian. Ok.
Then, i was trying to flash the android 4.4 for my xperia s, with the cyanogenmod, right. So, i unlocked the bootloader, made root, everything, but, when i tried to install the new android, it get an error, so i turned off my phone. BUT, i forget that i made the wipe's and etc. Now i'm without android OS, stopped on the sony logo, i can make the hard reset and access fastmode and flashmode, but i dont know what i have to do, 'cause, when i try in flashtools, it gets an error, sayin' that the debugging option is off, but i can turn this on! Help me!

Hope your phone is getting detected. So if you can access flashboot, Try flashing a Kernel with inbuild Recovery.
Same happened to me i flashed a kernel with inbuild recovery and flashed a Zip. And brought back my phone. I suggest u try the Same.
22nd February 2014, 07:42 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Captain Droid

Hope your phone is getting detected. So if you can access flashboot, Try flashing a Kernel with inbuild Recovery.
Same happened to me i flashed a kernel with inbuild recovery and flashed a Zip. And brought back my phone. I suggest u try the Same.

Yeah! I downloaded other flashtools, and it worked normally, i dont know what was happening, i only know that my problem has been solved. Thanks a lot!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes