Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,278 Now Online
XDA Developers Android and Mobile Development Forum

wifi problem on new NAD

Tip us?
 
hamlet2000
Old
#1  
Senior Member - OP
Thanks Meter 11
Posts: 216
Join Date: May 2008
Location: Berlin
Default wifi problem on new NAD

Hey guys i installed the new NAD stock rom on new bottloader. Installation just fine but settin up everything i could not turn on wifi. Any suggestions?! Tryed different USB ports, cable and installation for 5-6 times. Also wifi fix. Anyone who can help please?!
 
ezureen
Old
#2  
Member
Thanks Meter 3
Posts: 67
Join Date: Jul 2008
Location: Kuala Lumpur
You have to reflashed again. This time tick update bootloader also. That will solve the problem. Hope this helps.
 
hamlet2000
Old
#3  
Senior Member - OP
Thanks Meter 11
Posts: 216
Join Date: May 2008
Location: Berlin
Quote:
Originally Posted by ezureen View Post
You have to reflashed again. This time tick update bootloader also. That will solve the problem. Hope this helps.
Sorry didnīt work
 
hamlet2000
Old
#4  
Senior Member - OP
Thanks Meter 11
Posts: 216
Join Date: May 2008
Location: Berlin
It seems that always i try to turn on wifi i get a message: caused by some security settings an unauthorized action is disabled or something like this.
 
mr.biceps
Old
#5  
Junior Member
Thanks Meter 4
Posts: 11
Join Date: Feb 2014
http://forum.xda-developers.com/show...php?p=50535766 look this title
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes