Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

SW 2 Bluetooth Problem?

OP sidofido

23rd February 2014, 01:20 PM   |  #1  
OP Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: May 2012
Hi,
I've got yesterday sw2. It is really cool, but sometimes i have problem with bluetooth. Sw2 seems to be connected with phone, but when i start some app, it is loading, but this app don't start. I must restart my watch and then everything works fine, but then when i don't use it for a while it didn't want start against. I am using nexus 5 with custom rom. Where can be a problem?
23rd February 2014, 01:25 PM   |  #2  
Member
Thanks Meter: 5
 
72 posts
Join Date:Joined: Oct 2010
I am having the same problem. Also a nexus 5 with custom rom. Maybe this is a nexus issue?

Which kernel are you running on the phone.
23rd February 2014, 01:30 PM   |  #3  
OP Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: May 2012
I am using latest Droidkang rom with stock cm kernel.
23rd February 2014, 02:33 PM   |  #4  
aseeme555076's Avatar
Member
Flag Taipei
Thanks Meter: 34
 
88 posts
Join Date:Joined: Jun 2013
More
Some times I will clear phone's RAM to temporarily resolve this problem.
23rd February 2014, 06:49 PM   |  #5  
ingrim's Avatar
Junior Member
Flag Hannover
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2006
More
Unhappy
Any ideas anyone? I have the same problem on stock 4.3 on HTC One Max. It drives me nuts ^^
23rd February 2014, 11:42 PM   |  #6  
Senior Member
Flag Suffolk
Thanks Meter: 21
 
432 posts
Join Date:Joined: Aug 2010
More
Stock Nexus 5 has no such issue so I'd start with the kernel /ROM bluetooth compatability. Certain apps seem to lose their state occasionally I've noticed. They generally just need to be closed and reopened though. No reboot has been necessary.



Sent via telepathy
26th February 2014, 12:06 PM   |  #7  
Junior Member
Flag Nijmegen
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2013
More
Difficulty with MediaTek devices
I have a Wiko Stairway, which is built on MediaTek platform. Pairing is difficult but possible. I don't know whose fault it is, MediaTek or Sony or both?
Still I find it awkard that I have to install 10MB of Sony software just to establish a faulty connection.

My workaround:
  1. Pair the devices without installing the Smart Connect suite
  2. Install Smart Connect and restart watch
  3. Start Smart Connect and wait a while. It should now find the watch and prompt for installing the add-on
  4. Turn bluetooth off and on on both devices
  5. It should now work

Problem is that every now and then the connection is dropped and you may have to toggle bluetooth on either watch or phone or both. Even sometimes a restart is required.
26th February 2014, 03:41 PM   |  #8  
kill_dano's Avatar
Senior Member
Thanks Meter: 56
 
207 posts
Join Date:Joined: Oct 2007
A work around might be to see if force closing the app 'bluetooth share' temporary resolves the issue. If that's the case you could set up a tasker task to kill bluetooth share every 8 hours or so. You might need a plug-in to properly kill bluetooth share with tasker.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sony Smartwatch by ThreadRank