Post Reply

[Q] CM11.0 smultron installation aborted

23rd February 2014, 01:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
I have a sony ericsson xperia st15i and I'm trying to install cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip.
For the record, i did following steps:
1. Wipe data/factory reset.
2. Wipe cache partition.
3. Wipe dalvik cache under advanced menu.
4. Format data under mount and storage menu.
5. Format system under mount and storage menu.
6. Format cache under mount and storage menu.

And when started instalation of the zip, I received following error:
This package is for ST15i,ST15a,smultron devices; this is a "mango".
E:Error in /sdcard/cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip
(Status 7)
INstalation aborted.

After that I installed stock firmware (ST15i_4.1.B.0.587.ftf), but for some reason my screen is bricked.

Does anyone has any suggestions what to do?

I also tried doing just following steps for CM11 installation:
1. Wipe data/factory reset.
2. Wipe cache partition.
and I received the same error.
Last edited by nameless987; 23rd February 2014 at 02:11 PM.
25th February 2014, 06:07 AM   |  #2  
sud.vastav's Avatar
Senior Member
Flag !ncredible !ndia
Thanks Meter: 487
 
310 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by nameless987

I have a sony ericsson xperia st15i and I'm trying to install cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip.
For the record, i did following steps:
1. Wipe data/factory reset.
2. Wipe cache partition.
3. Wipe dalvik cache under advanced menu.
4. Format data under mount and storage menu.
5. Format system under mount and storage menu.
6. Format cache under mount and storage menu.

And when started instalation of the zip, I received following error:
This package is for ST15i,ST15a,smultron devices; this is a "mango".
E:Error in /sdcard/cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip
(Status 7)
INstalation aborted.

After that I installed stock firmware (ST15i_4.1.B.0.587.ftf), but for some reason my screen is bricked.

Does anyone has any suggestions what to do?

I also tried doing just following steps for CM11 installation:
1. Wipe data/factory reset.
2. Wipe cache partition.
and I received the same error.

What's your device?
Mini or mini pro?
It says your device is mini pro but the zip you are flashing is for mini. Download the correct zip.

Sent from my ST15i using xda app-developers app
Last edited by sud.vastav; 25th February 2014 at 08:15 AM.
The Following User Says Thank You to sud.vastav For This Useful Post: [ View ]
25th February 2014, 11:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by sud.vastav

What's your device?
Mini or mini pro?
It says your device is mini pro but the zip you are flashing is for mini. Download the correct zip.

Sent from my ST15i using xda app-developers app

My device is ST15i (mini), but i don't know why is telling me that I have mini pro. Did I make some mistake in my steps?
25th February 2014, 12:38 PM   |  #4  
Member
Flag Uzgen
Thanks Meter: 13
 
42 posts
Join Date:Joined: Jun 2013
Tutorial
Quote:
Originally Posted by nameless987

My device is ST15i (mini), but i don't know why is telling me that I have mini pro. Did I make some mistake in my steps?

that is your mistake you should flash that kernel which is inside .zip try and say result!
The Following User Says Thank You to uzgen-uz97 For This Useful Post: [ View ]
25th February 2014, 08:51 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by uzgen-uz97

that is your mistake you should flash that kernel which is inside .zip try and say result!

Quote:
Originally Posted by uzgen-uz97

do not format system just factory reset if you even have this ceck .zip or redownload it and say result OK?

It seems that my problem was that I formatted system and because of that I couldn't install cm11.
I have installed cm11 kernel and then cm11 without any problems, but now it seems that my screen is bricked, I can't pass beyond language selection. Any suggestion?
26th February 2014, 06:08 AM   |  #6  
Member
Flag Uzgen
Thanks Meter: 13
 
42 posts
Join Date:Joined: Jun 2013
Thumbs up
Quote:
Originally Posted by nameless987

It seems that my problem was that I formatted system and because of that I couldn't install cm11.
I have installed cm11 kernel and then cm11 without any problems, but now it seems that my screen is bricked, I can't pass beyond language selection. Any suggestion?

try this and say result http://forum.xda-developers.com/show....php?t=2366426
25th February 2014, 06:24 AM   |  #7  
Member
Flag Uzgen
Thanks Meter: 13
 
42 posts
Join Date:Joined: Jun 2013
Exclamation
Quote:
Originally Posted by nameless987

I have a sony ericsson xperia st15i and I'm trying to install cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip.
For the record, i did following steps:
1. Wipe data/factory reset.
2. Wipe cache partition.
3. Wipe dalvik cache under advanced menu.
4. Format data under mount and storage menu.
5. Format system under mount and storage menu.
6. Format cache under mount and storage menu.

And when started instalation of the zip, I received following error:
This package is for ST15i,ST15a,smultron devices; this is a "mango".
E:Error in /sdcard/cm-11.0-20140203-NIGHTLY-LegacyXperia-smultron.zip
(Status 7)
INstalation aborted.

After that I installed stock firmware (ST15i_4.1.B.0.587.ftf), but for some reason my screen is bricked.

Does anyone has any suggestions what to do?

I also tried doing just following steps for CM11 installation:
1. Wipe data/factory reset.
2. Wipe cache partition.
and I received the same error.

do not format system just factory reset if you even have this ceck .zip or redownload it and say result OK?
The Following User Says Thank You to uzgen-uz97 For This Useful Post: [ View ]
25th February 2014, 11:25 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by uzgen-uz97

do not format system just factory reset if you even have this ceck .zip or redownload it and say result OK?

I will try it tonight and I will report result. Currently I'm using Rage kernel for ST15i. Is this ok or do I need to use some other kernel?
25th August 2014, 07:09 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Wink CM 11.0 smultron (Legacy xperia)
hey guys,

i have the same problem as nameless987. instead of "mango", mine shows nothing("").
i think its because of the version of cwm we have. im using v 5.5.0.7.
but i noticed in a youtube video by official review about installation of legacy xperia in xperia mini that he used cwm v6.0.4.5
i also tried to download it , but i had no idea how to install it.
i have no admin rights in my pc, so im not able to flash it with flashtool. i tried every flashing tool available in the play store


Can anybody please find a solution for this.......
26th August 2014, 01:11 PM   |  #10  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,379
 
1,274 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by userst15i

hey guys,

i have the same problem as nameless987. instead of "mango", mine shows nothing("").
i think its because of the version of cwm we have. im using v 5.5.0.7.
but i noticed in a youtube video by official review about installation of legacy xperia in xperia mini that he used cwm v6.0.4.5
i also tried to download it , but i had no idea how to install it.
i have no admin rights in my pc, so im not able to flash it with flashtool. i tried every flashing tool available in the play store


Can anybody please find a solution for this.......

bro the ONLY solution is to flash the LX kernel before. CWM is included in the kernel. then install will work 100%

keep in mind that if you want to flash a custom kenel you need to have a unlocked bootloader. also theres NO other way than flashing a kernel from pc.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes