Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Initial audio delay over bluetooth

OP blackjoker4215

24th February 2014, 06:15 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
Everyone,

I am having about 2-3 seconds of no audio when using my Bose soundlink mini with my Surface 2 Pro and watching videos. I have tried re-pairing the device as well as uninstalling the drivers from device manager and reinstalling them to no avail. Any ideas? Thanks.
24th February 2014, 06:20 PM   |  #2  
Senior Member
Thanks Meter: 325
 
1,620 posts
Join Date:Joined: Dec 2012
Is this only when the device first pairs or does it persist for the entire session? On first pairing, that is entirely normal. Entire session, bluetooth does have latency but not 2 seconds worth, very strange, it is usually enough to spot lip sync errors in films I find.
24th February 2014, 11:55 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by SixSixSevenSeven

Is this only when the device first pairs or does it persist for the entire session? On first pairing, that is entirely normal. Entire session, bluetooth does have latency but not 2 seconds worth, very strange, it is usually enough to spot lip sync errors in films I find.

Strange thing is, when I first pair my surface to the speakers and watch a video, there is no delay. The delay only happens on every video after that.
28th February 2014, 07:47 AM   |  #4  
Senior Member
Thanks Meter: 17
 
178 posts
Join Date:Joined: Feb 2009
More
I have all time delay problem with my old Windows Mobile device. That time it happen because Bluetooth audio service have a large buffer. The problem were solve by change it to smaller value.

Hope this can help you.
12th March 2014, 05:54 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by hisoft

I have all time delay problem with my old Windows Mobile device. That time it happen because Bluetooth audio service have a large buffer. The problem were solve by change it to smaller value.

Hope this can help you.

How do I do this?
12th March 2014, 07:10 AM   |  #6  
Senior Member
Thanks Meter: 17
 
178 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by blackjoker4215

How do I do this?

At that time I adjust Windows Mobile Registry. But I can't find this on Windows 8/RT.

This for Windows Mobile.
http://blog.vpire.com/1174/setting-windows-mobile-a2dp/

And this for Android.
http://forum.xda-developers.com/showthread.php?t=708685
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes