FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more
Post Reply Subscribe to Thread Email Thread
Hi,

Recently started the trial of Google play music all access.


I have the Google Now apps installed so My Moto G has the full 'OK Google' functionality going on.

For some reason, the phone 'beeps' and opens up voice search for no reason 80% of the time when a new track starts, or if I skip a track.

Does anyone know why this is, This is usually when a quiet instrumental is playing at the beginning of a song so It's not being driven by someone saying 'ok google' in the song ..

Any thoughts whats going on. I don't want to disable voice because its actaully very useful when driving to control google maps, etc.

cheers
24th February 2014, 02:17 PM |#2  
Member
Flag Berhampur
Thanks Meter: 21
 
More
I had this same problem with the general Play music when listening through earphones. However after the application update a few days ago, I haven't found it again.

Maybe you can consider updating if you have not already.
The Following User Says Thank You to pratik11 For This Useful Post: [ View ]
24th February 2014, 02:28 PM |#3  
OP Senior Member
Thanks Meter: 77
 
More
its updated. I'll try uninstalling and reinstalling it.
24th February 2014, 03:06 PM |#4  
OP Senior Member
Thanks Meter: 77
 
More
Quote:
Originally Posted by helppme

its updated. I'll try uninstalling and reinstalling it.

unistalled updates, reinstalled and the problem so far seems to have gone away. cheers for the help
24th February 2014, 05:21 PM |#5  
rahul32111's Avatar
Member
Thanks Meter: 31
 
More
try this
google search > settings > phone search > uncheck play music/ movies
25th February 2014, 05:15 PM |#6  
OP Senior Member
Thanks Meter: 77
 
More
Quote:
Originally Posted by rahul32111

try this
google search > settings > phone search > uncheck play music/ movies

it was a software problem. I unistalled the updates for Google play music app and reinstalled them. This solved the problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes