Post Reply

Text rendering bug? (Moto G/KitKat 4.4.2)

OP GravityMan77

25th February 2014, 08:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Font/text rendering bug??

With the moto G, a few users (incl. myself) have noticed screen font rendering issue (of which I definitely did not notice before KitKat).

It seems as if text is garbled (ever so slightly) with some words with artefacts around the letters....

Anyone else notice something like that? Its noticeable in any webpage, Google play books or even Google Now Results....Any help is appreciated.

Thanks

Sent from my XT1033 using Tapatalk
3rd March 2014, 12:51 PM   |  #2  
Junior Member
Flag Mumbai
Thanks Meter: 2
 
21 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by GravityMan77

Font/text rendering bug??

With the moto G, a few users (incl. myself) have noticed screen font rendering issue (of which I definitely did not notice before KitKat).

It seems as if text is garbled (ever so slightly) with some words with artefacts around the letters....

Anyone else notice something like that? Its noticeable in any webpage, Google play books or even Google Now Results....Any help is appreciated.

Thanks

Sent from my XT1033 using Tapatalk

It has happened to me a few times too. Usually its the text under the icons on the home screen, but today all the icons in the launcher's app drawer had garbled text, but the rest of it seemed fine. Restarting the phone fixed it.
It's happened with both - Dalvik and ART, so i guess maybe that's not the issue.
17th May 2014, 04:38 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
icon text garbled
Quote:
Originally Posted by GravityMan77

Font/text rendering bug??

With the moto G, a few users (incl. myself) have noticed screen font rendering issue (of which I definitely did not notice before KitKat).

It seems as if text is garbled (ever so slightly) with some words with artefacts around the letters....

Anyone else notice something like that? Its noticeable in any webpage, Google play books or even Google Now Results....Any help is appreciated.

Thanks

Sent from my XT1033 using Tapatalk

is this a display graphic card issue? any permanent soln. to resolve pls. After exiting a game I too noticed this on my motog. Have not yet tried to restart the phone. Any technical resolution pls.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-17-08-43-32.png
Views:	106
Size:	181.3 KB
ID:	2747967  
18th May 2014, 01:03 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
same problem
I buy an moto g onde moth ago and I have the same problem ..
Is this a bug from android kit kat at moto g phones or in all kit kat from Motorola ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank