Post Reply

[Q] camera not working - [ROM] [4.4.2] [d2lte] [OFFICIAL] LiquidSmooth v3.0 Beta

OP jubin0

25th February 2014, 08:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
i installed this rom last night, working great for me, only one thing camera not working. After taking one picture it just freezes, nothing can be done after that, the only solution is to restart and after restart i can only take one picture and again it freezes. Is there any fix for it plz help...

One thing more i have switched the run-time from dalvik to Art and after that titanium backup not working, i try to re-install the latest version straight from Google play, but unable to install - error
25th February 2014, 04:21 PM   |  #2  
mrrocketdog's Avatar
Senior Member
Thanks Meter: 127
 
476 posts
Join Date:Joined: Oct 2013
camera not working
Quote:
Originally Posted by jubin0

i installed this rom last night, working great for me, only one thing camera not working. After taking one picture it just freezes, nothing can be done after that, the only solution is to restart and after restart i can only take one picture and again it freezes. Is there any fix for it plz help...

One thing more i have switched the run-time from dalvik to Art and after that titanium backup not working, i try to re-install the latest version straight from Google play, but unable to install - error

hello, am a total noob myself but stumbled across a fix for camera not working after a cm 11 nightly flash. i reinstalled camera app and data from my titanium zip and camera worked fine afterwards. perhaps you could reinstall from your nandroid backup (if you have one), just an idea.
26th February 2014, 09:03 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by mrrocketdog

hello, am a total noob myself but stumbled across a fix for camera not working after a cm 11 nightly flash. i reinstalled camera app and data from my titanium zip and camera worked fine afterwards. perhaps you could reinstall from your nandroid backup (if you have one), just an idea.

I already tried that option dear, not working after restoring data from titanium bkup and after switching to Art, titanium also not working, will try Snap Camera and other backup apps. Thanks for suggestions
26th February 2014, 12:28 AM   |  #4  
Member
Thanks Meter: 20
 
87 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by jubin0

i installed this rom last night, working great for me, only one thing camera not working. After taking one picture it just freezes, nothing can be done after that, the only solution is to restart and after restart i can only take one picture and again it freezes. Is there any fix for it plz help...

One thing more i have switched the run-time from dalvik to Art and after that titanium backup not working, i try to re-install the latest version straight from Google play, but unable to install - error

You my try this: go to recovery then wipe dalvik cache and format cache. But don't expect much from CM based camera... it's borked. My personal recommendation is SnapCamera, it's not free but I am tired with stock camera issues.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes