5,596,354 Members 38,863 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy S4 Bricked?!?!? HELP!!!

Tip us?
 
billbusby
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default [Q] Galaxy S4 Bricked?!?!? HELP!!!

So this is my first post because I can normally find what I'm looking for, except for in this case.

First off my phone, Galaxy S4 Model SGH-I337 running Android 4.2.2 rooted. No custom rom installed, i.e. Cyanogenmod. I recently bought some new batteries and a new charger which I had been using for about two weeks before my problem arose.

I came home one night plugged my phone in to charge and woke up to find it unresponsive. I tried a battery pull and found my phone turns on for about 3 seconds showing the samsung custom screen with the padlock only to shut off again. Same thing happens not matter how many times I perform a battery pull. I tried plugging into my computer but the phone is not detected.

I tried a battery pull and booting into safe mode and debugging mode but the phone just shuts off after 3 seconds no matter what.

I'm not sure if this is a true hard brick since when I perform a battery pull the phone starts and the buttons seem to work, at least enough to enter safe or debugging mode.

I have not seen any threads where the phone momentarily turns on after battery pull only to shut off quickly.

Has anyone run into this problem before and is there anyway to fix it???
 
scott14719
Old
#2  
scott14719's Avatar
Senior Member
Thanks Meter 784
Posts: 1,992
Join Date: Dec 2011
Quote:
Originally Posted by billbusby View Post
So this is my first post because I can normally find what I'm looking for, except for in this case.

First off my phone, Galaxy S4 Model SGH-I337 running Android 4.2.2 rooted. No custom rom installed, i.e. Cyanogenmod. I recently bought some new batteries and a new charger which I had been using for about two weeks before my problem arose.

I came home one night plugged my phone in to charge and woke up to find it unresponsive. I tried a battery pull and found my phone turns on for about 3 seconds showing the samsung custom screen with the padlock only to shut off again. Same thing happens not matter how many times I perform a battery pull. I tried plugging into my computer but the phone is not detected.

I tried a battery pull and booting into safe mode and debugging mode but the phone just shuts off after 3 seconds no matter what.

I'm not sure if this is a true hard brick since when I perform a battery pull the phone starts and the buttons seem to work, at least enough to enter safe or debugging mode.

I have not seen any threads where the phone momentarily turns on after battery pull only to shut off quickly.

Has anyone run into this problem before and is there anyway to fix it???
The phone didn't brick itself. So, if you didn't do anything to it and just found it that way (as you said), I would think it is a hardware problem either with the phone or the battery. Have you tried a different battery? If you rule out a defective battery, I would say it is a hardware problem with the phone.
.
.
SGH-I337 (AT&T) 32GB
P-ROM (1st Gen.), De-Odexed, AMDL
Rooted
Auto-LOKI OUDHS CWM


Make sure you read and understand the "PINNED" threads in the "General" and "Q & A" sections of the AT&T S4 forum BEFORE you ask for help. Use the forum's "search" function to find posts with additional information. You should not expect others to help you if you haven't tried to help yourself first. Also, read, understand, and follow the "XDA" rules.
 
RK
Old
#3  
RK's Avatar
Senior Member
Thanks Meter 314
Posts: 680
Join Date: Feb 2012
This used to happen to skyrockets due to stuck power button

Sent from my SGH-I337 using Tapatalk
 
PurpleBottle
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2010
Quote:
Originally Posted by RK View Post
This used to happen to skyrockets due to stuck power button

Sent from my SGH-I337 using Tapatalk
This right here ^

My friend has a T-Mobile GS4 and same thing happened to him. It would only turn on when he would pull the battery and put it back in, but it would turn off soon after. Turns out his power button was jammed. He went and go it replaced.

Try this: Pull your battery and put it back in. If your phone turns on momentarily without you pressing anything then the power button is the problem.
 
billbusby
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Quote:
Originally Posted by PurpleBottle View Post
This right here ^

My friend has a T-Mobile GS4 and same thing happened to him. It would only turn on when he would pull the battery and put it back in, but it would turn off soon after. Turns out his power button was jammed. He went and go it replaced.

Try this: Pull your battery and put it back in. If your phone turns on momentarily without you pressing anything then the power button is the problem.
Is there any way I can take the phone apart and fix this? I don't think returning the phone is an option since my phone is rooted.
 
mrao
Old
#6  
mrao's Avatar
Senior Member
Thanks Meter 14
Posts: 177
Join Date: Dec 2005
Location: Mumbai

 
DONATE TO ME
Are you able to enter download mode..or recovery?

Sent from my GT-I9500 using Tapatalk
 
billbusby
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Quote:
Originally Posted by mrao View Post
Are you able to enter download mode..or recovery?

Sent from my GT-I9500 using Tapatalk
No i can't enter either because the phone shuts off after 3 seconds no matter what I do
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more