FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] laggy YouTube

26th February 2014, 08:21 AM |#1  
OP Member
Thanks Meter: 2
 
More
Hi,
I'm using cocore 9.0 on stock 4.1.2 and I encountered an issue- on every governor except performance every time I'm trying to play a video in youtube the phone becomes suprr laggy. My cpu frequency is usually 1.05~400.
Any idea why/ how to fix it?

Sent from my GT-I9070 using xda app-developers app
27th February 2014, 07:56 AM |#2  
FastDog02's Avatar
Junior Member
Thanks Meter: 0
 
More
You try to go to the settings ,apps and reset the data of youtube.
Last edited by FastDog02; 27th February 2014 at 08:02 AM.
28th February 2014, 11:30 PM |#3  
Mr.xD97's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 742
 
More
Quote:
Originally Posted by yeholipsker

Hi,
I'm using cocore 9.0 on stock 4.1.2 and I encountered an issue- on every governor except performance every time I'm trying to play a video in youtube the phone becomes suprr laggy. My cpu frequency is usually 1.05~400.
Any idea why/ how to fix it?

Sent from my GT-I9070 using xda app-developers app

OC the GPU or just remove the OC setup....
1st March 2014, 06:15 PM |#4  
OP Member
Thanks Meter: 2
 
More
What is gpu and how to oc it?

Sent from my GT-I9070 using xda app-developers app
1st March 2014, 07:39 PM |#5  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,542
 
Donate to Me
More
Quote:
Originally Posted by yeholipsker

What is gpu and how to oc it?

Sent from my GT-I9070 using xda app-developers app

Graphics processing unit, like graphic card on PC. Look on CoCore thread - it should be explained there.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S Advance I9070 Q&A, Help & Troubleshooting by ThreadRank