Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] no USB connect after flashing to CM9.2

OP Svenchen

27th February 2014, 12:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2011
Hello,
After flashing my Galaxy Mini to this ROM:
http://forum.xda-developers.com/show....php?t=2558121
I have a problem with the USB connection. It worked with CM7, but now the Settings seem to be buggy. On my Galaxy S3 it is not possible to select MTP and PTP at the same time, but when I opened the settings to chose the connection type the settings crashed and now both settings are set and there is no recognition of the phone with any PC or Notebook.
Any suggestions what I can do?
Sven
27th February 2014, 03:16 PM   |  #2  
Senior Member
Thanks Meter: 507
 
654 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Svenchen

Hello,
After flashing my Galaxy Mini to this ROM:
http://forum.xda-developers.com/show....php?t=2558121
I have a problem with the USB connection. It worked with CM7, but now the Settings seem to be buggy. On my Galaxy S3 it is not possible to select MTP and PTP at the same time, but when I opened the settings to chose the connection type the settings crashed and now both settings are set and there is no recognition of the phone with any PC or Notebook.
Any suggestions what I can do?
Sven

Flash kernel(eriks kernel) attached in that thread...

Sent from my GT-S5570 using xda premium
27th February 2014, 03:59 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Venkatesh

Flash kernel(eriks kernel) attached in that thread...

Sent from my GT-S5570 using xda premium

Ok, I will try and post the result.
Thanx!
4th March 2014, 07:59 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2011
After installing the Kernel it works. Thank you!

Gesendet von meinem SM-T520 mit Tapatalk
5th March 2014, 03:33 PM   |  #5  
Senior Member
Thanks Meter: 507
 
654 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Svenchen

After installing the Kernel it works. Thank you!

Gesendet von meinem SM-T520 mit Tapatalk

New build released try it....much smoother than any other ics version...

Sent from my GT-S5570 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes