FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

phone won't stay in fastboot mode

1st March 2014, 10:42 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem
2nd March 2014, 03:59 PM |#2  
anikesh102's Avatar
Member
Flag Bangalore
Thanks Meter: 34
 
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

Make sure u have installed proper drivers... and the port you r using must be usb 2.0
6th March 2014, 12:19 AM |#3  
zEaK47's Avatar
Junior Member
Thanks Meter: 0
 
More
i have same problem any solutions ?
i have drivers installed and usb 2.0
6th March 2014, 06:31 AM |#4  
Junior Member
Thanks Meter: 1
 
More
Google 'flashtool drivers' and install the drivers. This works for me.
7th March 2014, 11:47 AM |#5  
Member
Flag small town in pahang
Thanks Meter: 21
 
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

That is another way. You can just navigate into flashtool folder and search for driver setup and install the fastboot driver
28th March 2014, 07:23 PM |#6  
dhruvmu's Avatar
Senior Member
Thanks Meter: 261
 
More
Type your command and press enter will show waiting for device
Then connect the phone in fasrboot
The command will be executed

Try this. Hope it works

Sent from my Xperia ion using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes