FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more
Post Reply Subscribe to Thread Email Thread
Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem
2nd March 2014, 03:59 PM |#2  
anikesh102's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 34
 
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

Make sure u have installed proper drivers... and the port you r using must be usb 2.0
6th March 2014, 12:19 AM |#3  
zEaK47's Avatar
Junior Member
Thanks Meter: 0
 
More
i have same problem any solutions ?
i have drivers installed and usb 2.0
6th March 2014, 06:31 AM |#4  
Junior Member
Thanks Meter: 1
 
More
Google 'flashtool drivers' and install the drivers. This works for me.
7th March 2014, 11:47 AM |#5  
Member
Flag small town in pahang
Thanks Meter: 21
 
More
Quote:
Originally Posted by marwan4449

Iso I was following the instrucitons in the official sony site on how to unlock the boot loader
and when i get to the step where I have to press the volume up button and plug the usb cable the led light goes blue for 5 sec and then the sony logo come I tried it on another pc still same problem

That is another way. You can just navigate into flashtool folder and search for driver setup and install the fastboot driver
28th March 2014, 07:23 PM |#6  
dhruvmu's Avatar
Senior Member
Thanks Meter: 289
 
More
Type your command and press enter will show waiting for device
Then connect the phone in fasrboot
The command will be executed

Try this. Hope it works

Sent from my Xperia ion using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes