FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more
Post Reply Subscribe to Thread Email Thread
So I recently unlock my phones bootloader (successfully) but when i flash doomlord advance stock kernel my phone just jams at the sony screen ...so a little help here?
2nd March 2014, 09:30 AM |#2  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 59
 
More
Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help
The Following User Says Thank You to Schokonuss For This Useful Post: [ View ]
2nd March 2014, 10:03 AM |#3  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Schokonuss

Go into recovery and follow the steps on this site http://xda-university.com/as-a-user/...rom-a-bootloop
This should help

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway
2nd March 2014, 12:31 PM |#4  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 59
 
More
Quote:
Originally Posted by fightfight

The first step doesn't work...by the way my phone isn't doing bootloops..its just stuck at the sony screen logo..thanks anyway

Then did you try reflashing the kernel?
2nd March 2014, 12:41 PM |#5  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Schokonuss

Then did you try reflashing the kernel?

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:
2nd March 2014, 01:32 PM |#6  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 59
 
More
Quote:
Originally Posted by fightfight

Yeah..I tried reflashing doomlords advance stock kernel...no difference...then I tried flashing C5303_12.1.A.0.266_Generic_AU kernel...also no difference..tried flashing XperiaSP_C530X_12.0.A.1.257_KernelOnly also doesnt work.. D:

When flashing (let's say the C5303_12.1.A.0.266_Generic_AU), did you check all wipes, so that everything gets deleted and did you exclude everything below? If not this could do the trick..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes