Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,021 Members 46,097 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Soft Bricked ... tried everything help me please!

Tip us?
 
aludus
Old
(Last edited by aludus; 3rd March 2014 at 02:04 AM.)
#1  
Member - OP
Thanks Meter 1
Posts: 57
Join Date: Sep 2007
Default [Q] Soft Bricked ... tried everything help me please!

Hello everyone,

I've been researching/trying to fix my phone for two days without much luck... please help me!

Fastboot runs fine, can detect phone. The problem is that ADB seems to be unable to read my phone - therefore I can't side load any roms or RUU's.

Phone Info:
- Rooted/unlocked phone
- S=On
- Previous Rom was Android 4.3 Insertcoin
- TWRP recovery installed (and working)

Pressing Powr + Volume down this is the information I have:
******Tampered ******
******Unlocked ******
M7_UL PVT Ship S-On RH
HBOOT-1.44.0000
Radio-4a.17.3250.14
Open DSP
eMMC-boot


Computer Info:
- Windows XP
- Windows 7


Background:
- Tried upgrading my HTC One to Android 4.4
- Didn't realize that u needed S=Off and to update TWRP for Android 4.4


Troubleshooting Steps:
- Tried HTC All In One Toolkit --> fastboot works, ADB doesn't recognize device
- Tried TWRP side load --> doesn't work due to ADB unable to recognize phone
- Tried to flash a new RUU through fastboot --> Failed
- Tried different USB cable + Different USB ports
- Tried uninstalling all drivers + reinstalling (different combinations of HTC Sync, HTC drivers, Samsung Drivers etc. )
- Tried 3 different computers, adb still doesn't recognize the phone
 
kotag82
Old
#2  
kotag82's Avatar
Senior Member
Thanks Meter 168
Posts: 751
Join Date: May 2011
Location: Notts
adb push filename.zip /data/media/0 not working?
boot to recovery and mount data partition first
One Black S-OFF (IC)
One Silver S-OFF (GPE)
One Silver S-OFF (Stock Sense 5.5)
 
oksagi
Old
#3  
Senior Member
Thanks Meter 44
Posts: 211
Join Date: Oct 2008

 
DONATE TO ME
Quote:
Originally Posted by kotag82 View Post
adb push filename.zip /data/media/0 not working?
boot to recovery and mount data partition first
You can try to Flash Stock RUU for your model and after successfully booted, copy the zip that you would like to flash to the device.
Flash TWRP Recovery and from there only do wipe + install the zip
 
Leviatano
Old
#4  
Junior Member
Thanks Meter 5
Posts: 23
Join Date: Mar 2014
try wugfresh toolkit .)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes