Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Update 4.4 > SMS messages display in email application

OP goodvampire

3rd March 2014, 02:22 PM   |  #1  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
Hi everyone,

Since the 4.4 android update (N9005XXUENB4) on my note 3, I have sms displaying in the email app like you can see in the screenshot below...

Anyone has an idea why and how I can stop it ?

Thanks anyway
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-03-03-14-15-11.png
Views:	404
Size:	209.7 KB
ID:	2610874  
3rd March 2014, 06:41 PM   |  #2  
jdomadia's Avatar
Senior Member
Dubai
Thanks Meter: 408
 
1,016 posts
Join Date:Joined: Jan 2013
Donate to Me
Quote:
Originally Posted by goodvampire

Hi everyone,

Since the 4.4 android update (N9005XXUENB4) on my note 3, I have sms displaying in the email app like you can see in the screenshot below...

Anyone has an idea why and how I can stop it ?

Thanks anyway

Go to settings-General-Default applications- Messages , check what is it
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 06:52 PM   |  #3  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
It's set to Hangouts.
3rd March 2014, 06:58 PM   |  #4  
jdomadia's Avatar
Senior Member
Dubai
Thanks Meter: 408
 
1,016 posts
Join Date:Joined: Jan 2013
Donate to Me
Quote:
Originally Posted by goodvampire

It's set to Hangouts.

Set it to Messages & check if its still comes in email?
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 07:12 PM   |  #5  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
Did it... It's just the same. I'll add that the account in the email application has no link with my Google (so my hangouts) account.
3rd March 2014, 07:17 PM   |  #6  
jdomadia's Avatar
Senior Member
Dubai
Thanks Meter: 408
 
1,016 posts
Join Date:Joined: Jan 2013
Donate to Me
Quote:
Originally Posted by goodvampire

Did it... It's just the same. I'll add that the account in the email application has no link with my Google (so my hangouts) account.

Did u set any VPN account in phone?
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 07:26 PM   |  #7  
Killberty's Avatar
Senior Member
Thanks Meter: 445
 
1,235 posts
Join Date:Joined: Oct 2013
More
Looooool what?

Did u try to reflash your rom?

Sent from my SM-N9005 using XDA Premium 4 mobile app
3rd March 2014, 07:29 PM   |  #8  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Killberty

Looooool what?

Did u try to reflash your rom?

Sent from my SM-N9005 using XDA Premium 4 mobile app

Yeah... That was pretty much my reaction too :P

And no, for now I didn't reflash anything.
4th March 2014, 10:52 AM   |  #9  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
OK... I got it...

The android update seems to have activated the 'synchronize sms' option of the email account... i deactivated it => no more sms in email app...

Thanks anyway
4th March 2014, 11:21 AM   |  #10  
Daster_x's Avatar
Senior Member
Yerevan
Thanks Meter: 592
 
1,088 posts
Join Date:Joined: Aug 2012
More
in the e-mail synchronization you should disable SMS synchronization.
this exist in the Exchange synchronization option... I don't know which is used by you.
The Following User Says Thank You to Daster_x For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes