FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more
Post Reply Subscribe to Thread Email Thread
I rooted my D800 LG G2 and then I installed TWRP. I installed Cyanogenmod 11 without wiping but I performed a backup using ROM Manager. It didn't run well so I wiped everything but the data so that way I would keep my apps. Then it went into a boot loop so I wiped everything. It was still in a boot loop. I have no way of connecting it to my PC and the backup was deleted. How can I get it out of the boot loop?
4th March 2014, 04:48 AM |#2  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,555
 
More
Can you access download mode if so you should be able to use the 10d installer from (http://forum.xda-developers.com/show....php?t=2663369) to go back to stock

Sent from my LG-D800 using xda app-developers app
4th March 2014, 04:50 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XxZombiePikachu

Can you access download mode if so you should be able to use the 10d installer from (http://forum.xda-developers.com/show....php?t=2663369) to go back to stock

Sent from my LG-D800 using xda app-developers app

Yes I can access download mode. I'll try that then and let you know if it works.
5th March 2014, 02:23 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
[QUOTE=XxZombiePikachu;50800269]Can you access download mode if so you should be able to use the 10d installer from (http://forum.xda-developers.com/show....php?t=2663369) to go back to stock
Ok thank you very much! That worked! Now I'm running Cyanogenmod 11 and there's one problem with it. When I turn my volume up all the way my speakers distort. I tried swapping the snd_soc_msm_Taiko file but I couldn't find the stock one. Just the volume boost one. It still distorts though. Any ideas?
11th March 2014, 04:44 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Another LG G2 stuck
Quote:
Originally Posted by XxZombiePikachu

Can you access download mode if so you should be able to use the 10d installer from (http://forum.xda-developers.com/show....php?t=2663369) to go back to stock

Sent from my LG-D800 using xda app-developers app

So using the Flash Tool did work great. But now I have a friend who tried to install Cyanogenmod but didn't like the way it ran so he used his backup of the original ROM to restore it. He deleted all the data and caches after each step of the installation too. But last night while he was asleep it booted itself into TWRP and is now stuck in a boot loop. But download mode is not accessible because USB debugging was not enabled yet (I think that's the reason it won't enter download mode anyway). So does anyone have any idea how this can be fixed?
11th March 2014, 06:19 PM |#6  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,555
 
More
Quote:
Originally Posted by DaOldGrandpa

So using the Flash Tool did work great. But now I have a friend who tried to install Cyanogenmod but didn't like the way it ran so he used his backup of the original ROM to restore it. He deleted all the data and caches after each step of the installation too. But last night while he was asleep it booted itself into TWRP and is now stuck in a boot loop. But download mode is not accessible because USB debugging was not enabled yet (I think that's the reason it won't enter download mode anyway). So does anyone have any idea how this can be fixed?

well if the cause was an ota and he can access twrp he can try http://forum.xda-developers.com/show....php?t=2451696 but since I don't know the cause it might not work
11th March 2014, 06:22 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XxZombiePikachu

well if the cause was an ota and he can access twrp he can try http://forum.xda-developers.com/show....php?t=2451696 but since I don't know the cause it might not work

Ok I'll try that. The AT&T version automatically updates and doesn't give you an option to stop the update so that may have happened.
5th March 2014, 02:30 PM |#8  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,555
 
More
If you are using a sound mod than you should ask there or the cm thread I can't help since I am not on cm and have never had that issue

Sent from my LG-D800 using xda app-developers app
5th March 2014, 04:08 PM |#9  
Junior Member
Thanks Meter: 0
 
More
U should flash stock rom to fix it
5th March 2014, 06:33 PM |#10  
Member
Thanks Meter: 9
 
More
And for future reference, when you change roms you *MUST* wipe the data partition. If you want to backup your applications, use something like titanium backup to make an app by app backup and then restore after you've installed the new rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes