FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more
Post Reply Subscribe to Thread Email Thread
I was just wondering if anyone else is having issues with Flappy Bird crashing after the "Gears" logo shows up on the screen? I am on CROMI-X 5.4 rom. I have also tried the app on my gf's tf700 and I get the same result. When I originally had installed the app I was able to play it. Any help or suggestions are appreciated. Thanks
5th March 2014, 06:43 PM |#2  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 14,924
 
Donate to Me
More
Quote:
Originally Posted by dcarlson01

I was just wondering if anyone else is having issues with Flappy Bird crashing after the "Gears" logo shows up on the screen? I am on CROMI-X 5.4 rom. I have also tried the app on my gf's tf700 and I get the same result. When I originally had installed the app I was able to play it. Any help or suggestions are appreciated. Thanks

What rom is your gf's using?

Learn how to grab a logcat and post the results please.
5th March 2014, 08:33 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
logcat
Quote:
Originally Posted by sbdags

What rom is your gf's using?

Learn how to grab a logcat and post the results please.

I do have logcat installed. I will try to get that up asap. Thanks
6th March 2014, 04:43 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
logcat
Quote:
Originally Posted by sbdags

What rom is your gf's using?

Learn how to grab a logcat and post the results please.

I am trying to add the logcat as an attachment. Every time I add it, then proceed to click on submit I lose the ability to click on anything. I also become unable to type anything after adding the attachment.
6th March 2014, 07:15 AM |#5  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 14,924
 
Donate to Me
More
Quote:
Originally Posted by dcarlson01

I am trying to add the logcat as an attachment. Every time I add it, then proceed to click on submit I lose the ability to click on anything. I also become unable to type anything after adding the attachment.

Sounds like your browser is having java script issues.

Send it to sbdags at gmail please.
Last edited by sbdags; 6th March 2014 at 04:55 PM.
6th March 2014, 02:40 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
logcat
Quote:
Originally Posted by sbdags

Sounds like your browser is having java script issues.

Send it to sbdsgs at gmail please.

I was somehow able to add it finally. It should be available now. Thanks for the help
6th March 2014, 05:06 PM |#7  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 14,924
 
Donate to Me
More
Quote:
Originally Posted by dcarlson01

I was somehow able to add it finally. It should be available now. Thanks for the help

Try setting your DPI back 240 first. Flappy chicks seems to be very confused about what res your device has.
6th March 2014, 04:51 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
logcat
Quote:
Originally Posted by sbdags

What rom is your gf's using?

Learn how to grab a logcat and post the results please.

My gf's tf700 is running one of your clean roms. I think 3.2.1. Not 100% positive on the exact but I do know it's a clean rom.
Attached Files
File Type: zip logcat_and_device_info.zip - [Click for QR Code] (11.4 KB, 4 views)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes