Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Unable to root C6502 Ver 4.3 Build 10.4.B.0.569

OP Eashwaran21

5th March 2014, 07:10 AM   |  #1  
OP Junior Member
Flag Klang
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
Hello Expert,

I'm having trouble rooting my C6502 Ver 4.3 Build 10.4.B.0.569 but just to make sure of things, i've also re-imaged my laptop just to make sure that it isn't my laptop that's causing this.

I'm using DoomLoRD Rooting Kit v18 and I've also installed the ADB driver as per advised in previous threads
Driver obtained from h t t p : / / developer. sonymobile. com/ downloads/ drivers/ xperia-z-driver/

On my device, I've enabled the following;
Developer Options > USB Debugging - Checked
Security > Unknown Sources - Checked

Device is connected via USB cable and launched "runme_win" via administrator, just to make sure.
And the process stops at the following step (please refer attachment) and nothing happens after that

This working well with my Xperia J (ST26i) and i don't know what am i doing wrong here
Please advice
Attached Thumbnails
Click image for larger version

Name:	Process.PNG
Views:	64
Size:	122.7 KB
ID:	2614042   Click image for larger version

Name:	Device Manager.PNG
Views:	46
Size:	67.4 KB
ID:	2614043  
5th March 2014, 07:20 AM   |  #2  
bhavstech's Avatar
Senior Member
Thanks Meter: 301
 
941 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Eashwaran21

Hello Expert,

I'm having trouble rooting my C6502 Ver 4.3 Build 10.4.B.0.569 but just to make sure of things, i've also re-imaged my laptop just to make sure that it isn't my laptop that's causing this.

I'm using DoomLoRD Rooting Kit v18 and I've also installed the ADB driver as per advised in previous threads
Driver obtained from h t t p : / / developer. sonymobile. com/ downloads/ drivers/ xperia-z-driver/

On my device, I've enabled the following;
Developer Options > USB Debugging - Checked
Security > Unknown Sources - Checked

Device is connected via USB cable and launched "runme_win" via administrator, just to make sure.
And the process stops at the following step (please refer attachment) and nothing happens after that

This working well with my Xperia J (ST26i) and i don't know what am i doing wrong here
Please advice

Doomlords kit works on 4.2 not 4.3
The Following 2 Users Say Thank You to bhavstech For This Useful Post: [ View ]
5th March 2014, 07:24 AM   |  #3  
OP Junior Member
Flag Klang
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by bhavstech

Doomlords kit works on 4.2 not 4.3

Is there anything that i can do about this, Bhavstech?
5th March 2014, 08:25 AM   |  #4  
bhavstech's Avatar
Senior Member
Thanks Meter: 301
 
941 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Eashwaran21

Is there anything that i can do about this, Bhavstech?

Install the nuts ronm which is prerooted
http://forum.xda-developers.com/show....php?t=2567266
9th March 2014, 10:13 PM   |  #5  
Member
Thanks Meter: 1
 
38 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by bhavstech

Install the nuts ronm which is prerooted
http://forum.xda-developers.com/show....php?t=2567266

Hello, I am currently on 4.3 (I previously didn't know 4.3 is not supported by doomlord) and I tried to use the method you gave.
When I try to install the XZ dual recovery, apparently my kernel is not supported..

What should I do now? should I skip the XZ recovery and just flash the "C650X_10.4.B.0.569_Stripped.ftf" using flashtool?

Thanks
9th March 2014, 10:20 PM   |  #6  
bhavstech's Avatar
Senior Member
Thanks Meter: 301
 
941 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by ax-ed

Hello, I am currently on 4.3 (I previously didn't know 4.3 is not supported by doomlord) and I tried to use the method you gave.
When I try to install the XZ dual recovery, apparently my kernel is not supported..

What should I do now? should I skip the XZ recovery and just flash the "C650X_10.4.B.0.569_Stripped.ftf" using flashtool?

Thanks

what recovery are you talking about there no such file!these the 4.3 zip(705mb) and the stripped ftf thats it
Last edited by bhavstech; 9th March 2014 at 10:22 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes