Post Reply

Annoying long power button delay

OP qaz2453

5th March 2014, 04:51 PM   |  #1  
qaz2453's Avatar
OP Senior Member
Flag London
Thanks Meter: 109
 
629 posts
Join Date:Joined: Nov 2010
More
Long story short... Any ROM + kernel combo I try, when I press the power button to turn the screen on, there's at least a 5 second delay when pressing the power button to when the screen actually turns on.. It's very annoying

Does anyone else experience this problem? Any fix (really hope so)

Thanks in advance

Sent from my Nexus 4 + 7
5th March 2014, 08:38 PM   |  #2  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by qaz2453

Long story short... Any ROM + kernel combo I try, when I press the power button to turn the screen on, there's at least a 5 second delay when pressing the power button to when the screen actually turns on.. It's very annoying

Does anyone else experience this problem? Any fix (really hope so)

Thanks in advance

Sent from my Nexus 4 + 7

I experience this issue also, except that I am on stock kit kat, and it has only been an issue since that upgrade. Overall, kit kat seems to be a step backwards for me :-/
6th March 2014, 07:17 PM   |  #3  
tbonezx11's Avatar
Senior Member
Thanks Meter: 19
 
183 posts
Join Date:Joined: Dec 2006
That happens a lot on my daughter's N7 ... but rarely on mine. Both are 2012 models hers is 16gb, mine is 32gb -> both on kitkat.

WHAT I've noticed is that it only happens when the orientation is different from when I turned it off & am trying to turn it on. Example: I turn off in portrait mode, set it down, walk away, pick it up in Landscape and press the power button...delay turning on. If I turn it back to portrait, turns on without delay.

That's all I've got. It's reproduce-able on both tablets.

QUOTE=qaz2453;50840249]Long story short... Any ROM + kernel combo I try, when I press the power button to turn the screen on, there's at least a 5 second delay when pressing the power button to when the screen actually turns on.. It's very annoying

Does anyone else experience this problem? Any fix (really hope so)

Thanks in advance

Sent from my Nexus 4 + 7[/QUOTE]
The Following User Says Thank You to tbonezx11 For This Useful Post: [ View ]
6th March 2014, 08:02 PM   |  #4  
Senior Member
Thanks Meter: 222
 
845 posts
Join Date:Joined: Jul 2010
i get this when I use Franco Kernel because the minimum cpu frequency is too low, and it presumably just doesn't want to wake up

m-kernel no problems, where the min freq is set to at least 2000
The Following User Says Thank You to lolcopter For This Useful Post: [ View ]
6th March 2014, 11:01 PM   |  #5  
qaz2453's Avatar
OP Senior Member
Flag London
Thanks Meter: 109
 
629 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by lolcopter

i get this when I use Franco Kernel because the minimum cpu frequency is too low, and it presumably just doesn't want to wake up

m-kernel no problems, where the min freq is set to at least 2000



thanks mate, flashing m kernel has fixed my problem (had franco kernel before)
11th March 2014, 02:42 AM   |  #6  
Darth's Avatar
Forum Moderator
Flag Big scary planet destroying space station.
Thanks Meter: 5,680
 
15,564 posts
Join Date:Joined: May 2011
More
Have you tried just saying "OK nexus" to wake it?

Sent from my N5 cell phone telephone....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes