FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more
Post Reply Subscribe to Thread Email Thread
Hi.

After searching through the forum to find an answer to this issue, I didn't find anything. Therefore I'm creating this thread.

This issue started when I updated OTA to a CM11 nightly. Now whenever I plug my phone on the outlet to charge it or to the computer, it doesn't assume that I unplugged it when I'm done. In other words, it's always charging / always connected to the computer. I've tried to do a full wipe of the phone but it didn't solve the issue. This only happens in certain roms. I do not remember doing a factory reset and flashing the stock rom with ODIN.

However, when I unplug the phone and remove the battery, the issue is fixed. Whenever I plug it back, it starts again.7

I appreciate your help.

Thanks alot.
5th March 2014, 11:37 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Someone?
6th March 2014, 02:13 AM |#3  
Mandark52's Avatar
Senior Member
Thanks Meter: 122
 
More
Quote:
Originally Posted by lowamc86

Hi.

After searching through the forum to find an answer to this issue, I didn't find anything. Therefore I'm creating this thread.

This issue started when I updated OTA to a CM11 nightly. Now whenever I plug my phone on the outlet to charge it or to the computer, it doesn't assume that I unplugged it when I'm done. In other words, it's always charging / always connected to the computer. I've tried to do a full wipe of the phone but it didn't solve the issue. This only happens in certain roms. I do not remember doing a factory reset and flashing the stock rom with ODIN.

However, when I unplug the phone and remove the battery, the issue is fixed. Whenever I plug it back, it starts again.7

I appreciate your help.

Thanks alot.

Never had this problem. The only options are to flash stock rom via Odin OR wait for CM11 stable update. Try giving a hard reset.


Sent from my OCTA CORE I9500
The Following User Says Thank You to Mandark52 For This Useful Post: [ View ]
9th March 2014, 01:31 PM |#4  
black nebur's Avatar
Senior Member
Thanks Meter: 161
 
More
Quote:
Originally Posted by lowamc86

Hi.

After searching through the forum to find an answer to this issue, I didn't find anything. Therefore I'm creating this thread.

This issue started when I updated OTA to a CM11 nightly. Now whenever I plug my phone on the outlet to charge it or to the computer, it doesn't assume that I unplugged it when I'm done. In other words, it's always charging / always connected to the computer. I've tried to do a full wipe of the phone but it didn't solve the issue. This only happens in certain roms. I do not remember doing a factory reset and flashing the stock rom with ODIN.

However, when I unplug the phone and remove the battery, the issue is fixed. Whenever I plug it back, it starts again.7

I appreciate your help.

Thanks alot.

Hey my friend!
Well if you'd bought a huawei nothing of this would be happening lolol
Just kidding, well it may be related to the way how you switch off the usb connection, have you tried already to select in windows the safe switch off USB mode?
If it isn't that problem, after a nanbackup try to wipe cache and dalvick cache, and if the problem continues a full wipe may be needed, formatting system, data and cache... And freshly installing the new update from CM11...
If still continues... Well you can always trade your device with your neighbor LMAO
Anyway I would wait for a new update or a stable release...
Good luck.
The Following User Says Thank You to black nebur For This Useful Post: [ View ]
9th March 2014, 06:56 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
I did everything you suggested a couple of days ago. It didn't work.

Nebur, m8, could it be related to the modem baseband? Because it also happens when I connect it to the charger. After I unplug it, the phone says it is still charging...

The plot thickens.
11th March 2014, 12:57 PM |#6  
black nebur's Avatar
Senior Member
Thanks Meter: 161
 
More
Quote:
Originally Posted by lowamc86

I did everything you suggested a couple of days ago. It didn't work.

Nebur, m8, could it be related to the modem baseband? Because it also happens when I connect it to the charger. After I unplug it, the phone says it is still charging...

The plot thickens.

Hmm... Baseband / Ril mismatch perhaps!?
But doubt it... I think that the problem is more related with usb permissions (kernel config) than with any other thing... But that's MHO...
9th March 2014, 02:44 PM |#7  
Junior Member
Flag Bikaner
Thanks Meter: 1
 
More
Quote:
Originally Posted by lowamc86

Hi.

After searching through the forum to find an answer to this issue, I didn't find anything. Therefore I'm creating this thread.

This issue started when I updated OTA to a CM11 nightly. Now whenever I plug my phone on the outlet to charge it or to the computer, it doesn't assume that I unplugged it when I'm done. In other words, it's always charging / always connected to the computer. I've tried to do a full wipe of the phone but it didn't solve the issue. This only happens in certain roms. I do not remember doing a factory reset and flashing the stock rom with ODIN.

However, when I unplug the phone and remove the battery, the issue is fixed. Whenever I plug it back, it starts again.7

I appreciate your help.

Thanks alot.

Try to clean up your charging point by brush or any suitable thing. some shorting might be there by dust or any other thing.
I had the same problem and resolved.
The Following User Says Thank You to sh.manish11 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes