Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,692 Members 40,039 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Encryption Unsuccessful?

Tip us?
 
mumaxe
Old
#1  
mumaxe's Avatar
Member - OP
Thanks Meter 3
Posts: 73
Join Date: Jun 2012
Location: Barranquilla
Exclamation [Q] Encryption Unsuccessful?

Hi bros, i have a 16Gb XT1032 GPE and out of fun, i threw at it some of "fastboot oem unlock", and then some "fastboot flash recovery TWRP-2.0.3.2-falcon.img", then i tried flashing multiple roms but keep getting a very annoying "Encryption Unsuccessful" message and no matter how many times i reboot or reflash or common sense things i do, it wont boot anything but Stock.

Pic very related And attached!


Any ideas?
Attached Thumbnails
Click image for larger version

Name:	IMG_20140305_184806.jpg
Views:	253
Size:	254.6 KB
ID:	2615616  

 
iMiguelAcuna
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Jul 2012
Quote:
Originally Posted by mumaxe View Post
Hi bros, i have a 16Gb XT1032 GPE and out of fun, i threw at it some of "fastboot oem unlock", and then some "fastboot flash recovery TWRP-2.0.3.2-falcon.img", then i tried flashing multiple roms but keep getting a very annoying "Encryption Unsuccessful" message and no matter how many times i reboot or reflash or common sense things i do, it wont boot anything but Stock.

Pic very related And attached!


Any ideas?
You are doing the wrong procedure.

GPE devices need a reboot after unlocking its bootloader, (Need to wipe everything stored under /data/ partition)

AFAIK, A custom recovery can handle those instructions and leads on a booting-always-in-recovery or that "Encryption Unseccessful" thing.

Try flashing stock recovery again and let your device wipe everything up.

If that procedure works, you can re-flash your custom recovery again.



Hope that helps.
The Following User Says Thank You to iMiguelAcuna For This Useful Post: [ Click to Expand ]
 
mumaxe
Old
#3  
mumaxe's Avatar
Member - OP
Thanks Meter 3
Posts: 73
Join Date: Jun 2012
Location: Barranquilla
Quote:
Originally Posted by iMiguelAcuna View Post
You are doing the wrong procedure.

GPE devices need a reboot after unlocking its bootloader, (Need to wipe everything stored under /data/ partition)

AFAIK, A custom recovery can handle those instructions and leads on a booting-always-in-recovery or that "Encryption Unseccessful" thing.

Try flashing stock recovery again and let your device wipe everything up.

If that procedure works, you can re-flash your custom recovery again.



Hope that helps.
Thanks for the help bro, ill stick with stock for at least a week and then ill check things out. If they dont work, expect a bump in this thread...

 
mumaxe
Old
#4  
mumaxe's Avatar
Member - OP
Thanks Meter 3
Posts: 73
Join Date: Jun 2012
Location: Barranquilla
Quote:
Originally Posted by mumaxe View Post
Thanks for the help bro, ill stick with stock for at least a week and then ill check things out. If they dont work, expect a bump in this thread...
Ok so i lied, i flashed stock, did a couple of reboots in stock recovery, and flashed like 3 roms. still no go and still the encryption thing pops up.
i have honestly no idea what to do now.

 
iMiguelAcuna
Old
#5  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Jul 2012
Quote:
Originally Posted by mumaxe View Post
Ok so i lied, i flashed stock, did a couple of reboots in stock recovery, and flashed like 3 roms. still no go and still the encryption thing pops up.
i have honestly no idea what to do now.
Does the stock Rom works fine?

Did you try a factory reset under settings?

Enviado desde mi XT1032 mediante Tapatalk
 
mumaxe
Old
#6  
mumaxe's Avatar
Member - OP
Thanks Meter 3
Posts: 73
Join Date: Jun 2012
Location: Barranquilla
Default everything

Quote:
Originally Posted by iMiguelAcuna View Post
Does the stock Rom works fine?

Did you try a factory reset under settings?

Enviado desde mi XT1032 mediante Tapatalk
I did everything the "right" way, i even relocked the bootloader and then re-unlocked it just thinking it was that. any time i try to flash it with anything that is not the original stock GPE rom it will show the encryption thing. does it have to do anything with the fact its a gpe device? i was really exited to get the gpe edition because it would be fun and straightforward like the nexus 5 but now i feel i screwed up by doin that since it aparently only likes the stupid stock rom. now im officialy out of ideas.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more

Organize Your Cloud Storage Files with Unclouded

Cloud storage services like Dropbox or Google Drive have grown in popularity dramatically … more

XDA Xposed Tuesday: Blur Your System Notification Panel – XDA Developer TV

Listen, we love innovative applications and modules that … more

Android 4.4.3 Begins Rolling Out to European HTC One M8

Shortly after the USA Unlocked and Developer Editions of the HTC One M8 received the … more