Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more
Post Reply

Watch faces

OP morbeious

6th March 2014, 02:22 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Mar 2009
I've tried 3 different watch face apps, is anyone having the same issue. Where when you set a new watch face you still have the default face show up for a split second before the new one?

Sent from my Nexus 5 using XDA Premium HD app
6th March 2014, 09:41 AM   |  #2  
Member
Thanks Meter: 2
 
49 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by morbeious

I've tried 3 different watch face apps, is anyone having the same issue. Where when you set a new watch face you still have the default face show up for a split second before the new one?

Sent from my Nexus 5 using XDA Premium HD app

Indeed, this happens to me too.
6th March 2014, 10:21 AM   |  #3  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,281
 
2,880 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Settings/Personal/Security/Screen Lock - Set it to "none".
The Following User Says Thank You to Lokifish Marz For This Useful Post: [ View ]
6th March 2014, 12:50 PM   |  #4  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Mar 2009
Thanks, that works.. I notice it took a few tries of unlocking first but then the setting took..
7th March 2014, 05:43 AM   |  #5  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
I haven't been able to get it to work either but I found a workaround


Download the app Shake from the Play Store. App icon is a phone with two blue arrows rotating.
Download OClock from the OStore
Disable the lock screen option from Slide to None. Found in Settings -- Personal & Accounts - Security
Open the OClock app and select a watchface
Open Shake app and configure, here's my settings
Action when shaken - Simple - Run an installed app - Selected Oclock
Sensor sensitivity 16
Check Start at phone start up
Check Active when screen is off

If you want the Omate to sleep faster after a shake to wake, change the Display timeout in Settings - Device - Display - Sleep

Hope this helps.
The Following User Says Thank You to MexRex For This Useful Post: [ View ]
8th March 2014, 07:15 PM   |  #6  
Member
Thanks Meter: 1
 
85 posts
Join Date:Joined: Jan 2014
icon callisto 100 and ostore
just got this watch. it seems to have only one watchface on it the black and white analog. where is this ostore and how do i download new watchfaces to the watch? a link and instructions would be a great help thanks!
8th March 2014, 09:59 PM   |  #7  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by wmandel

just got this watch. it seems to have only one watchface on it the black and white analog. where is this ostore and how do i download new watchfaces to the watch? a link and instructions would be a great help thanks!

If you're in OUI2.0 launcher, wavy background, long press to bring up a menu. Then Add the Ostore to the homescreen.
8th March 2014, 10:44 PM   |  #8  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by MexRex

I haven't been able to get it to work either but I found a workaround


Download the app Shake from the Play Store. App icon is a phone with two blue arrows rotating.
Download OClock from the OStore
Disable the lock screen option from Slide to None. Found in Settings -- Personal & Accounts - Security
Open the OClock app and select a watchface
Open Shake app and configure, here's my settings
Action when shaken - Simple - Run an installed app - Selected Oclock
Sensor sensitivity 16
Check Start at phone start up
Check Active when screen is off

If you want the Omate to sleep faster after a shake to wake, change the Display timeout in Settings - Device - Display - Sleep

Hope this helps.

That worked for me, thanks! Before this I was looking for a live wallpaper with clock and using Tasker to keep the screen on!
27th March 2014, 04:07 AM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by musicnyc

That worked for me, thanks! Before this I was looking for a live wallpaper with clock and using Tasker to keep the screen on!

When I try this, when I use shake, it does not show me the selected face. Instead, it brings me to the oclock faces selection page again. Any ideas?
31st March 2014, 07:15 PM   |  #10  
SlashSpeed's Avatar
Senior Member
Thanks Meter: 20
 
236 posts
Join Date:Joined: Mar 2009
Could anyone be so nice and post the Oclock app apk here? I would like to use it on my ZGPax. Or even better, the OStore, if it's compatible. Much appreciated.

Edit: Nevermind, got them myself. Both work with no problems.
Last edited by SlashSpeed; 2nd April 2014 at 08:53 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes