Post Reply

Stuck on low battery - 4.4 Kitkat update problem

OP aerospaceCU

7th March 2014, 11:28 PM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Mar 2014
Hi All:

I am not experienced with smart phones and therefore would like to seek your advice/assistance regarding an issue that came up with my S 4 GT-I9505 International.

What happened:

- The 4.4 Kitkat update came out on my phone through my provider (Rogers, Canada)
- I downloaded the update via Wifi and began its installation at a relatively low battery
- During the update, precisely after the reboot while the % bar with the android guy was filling up, I plugged in my phone to ensure it would not die (wall outlet)
- Coming back to the phone after some time I noticed it was OFF

My phone is the international version, unlocked and was going to be sent to Europe (Portugal) based on the language of the manual and the fact that it came with a North American adapter.

What I have done since then:

- The phone turns on and the Samsung words appear on the screen with the model number and then it goes BLACK

- When plugged in, it turns on and shows the ''very low'' battery symbol and stays like that

- It is recognized through USB but does not connect to Kies

I have done the factory restore and cache wipes, those work fine. But when I do go to reboot the device I notice that "Error!" appears under the little android guy momentarily before booting up.

Any help is well appreciated. Thanks so much.

Jay
8th March 2014, 02:16 AM   |  #2  
aayushkhajuria2842's Avatar
Senior Member
Flag Udhampur
Thanks Meter: 58
 
260 posts
Join Date:Joined: Mar 2012
More
Its a brick .....u need to flash a stock firmware via odin
Hit thanx if I helped u

---------- Post added at 07:46 AM ---------- Previous post was at 07:41 AM ----------

http://forum.xda-developers.com/show....php?t=2673134 here u will get the full guide to unbrick your phn and also download firmwarepackages through alternative download links (faster)
The Following User Says Thank You to aayushkhajuria2842 For This Useful Post: [ View ]
8th March 2014, 04:06 AM   |  #3  
Senior Member
Thanks Meter: 99
 
609 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by aerospaceCU

Hi All:

I am not experienced with smart phones and therefore would like to seek your advice/assistance regarding an issue that came up with my S 4 GT-I9505 International.

What happened:

- The 4.4 Kitkat update came out on my phone through my provider (Rogers, Canada)
- I downloaded the update via Wifi and began its installation at a relatively low battery
- During the update, precisely after the reboot while the % bar with the android guy was filling up, I plugged in my phone to ensure it would not die (wall outlet)
- Coming back to the phone after some time I noticed it was OFF

My phone is the international version, unlocked and was going to be sent to Europe (Portugal) based on the language of the manual and the fact that it came with a North American adapter.

What I have done since then:

- The phone turns on and the Samsung words appear on the screen with the model number and then it goes BLACK

- When plugged in, it turns on and shows the ''very low'' battery symbol and stays like that

- It is recognized through USB but does not connect to Kies

I have done the factory restore and cache wipes, those work fine. But when I do go to reboot the device I notice that "Error!" appears under the little android guy momentarily before booting up.

Any help is well appreciated. Thanks so much.

Jay

Are you really sure your charger works? Are you sure your battery is not damaged? Try with a different charged battery and you will get your answers.

Enviado desde mi GT-P7510 usando Tapatalk 2
8th March 2014, 04:08 AM   |  #4  
aayushkhajuria2842's Avatar
Senior Member
Flag Udhampur
Thanks Meter: 58
 
260 posts
Join Date:Joined: Mar 2012
More
Oh didnt noticed last two things
8th March 2014, 05:02 AM   |  #5  
anu.cool's Avatar
Senior Member
Flag Delhi
Thanks Meter: 945
 
797 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by aerospaceCU

Hi All:

I am not experienced with smart phones and therefore would like to seek your advice/assistance regarding an issue that came up with my S 4 GT-I9505 International.

What happened:

- The 4.4 Kitkat update came out on my phone through my provider (Rogers, Canada)
- I downloaded the update via Wifi and began its installation at a relatively low battery
- During the update, precisely after the reboot while the % bar with the android guy was filling up, I plugged in my phone to ensure it would not die (wall outlet)
- Coming back to the phone after some time I noticed it was OFF

My phone is the international version, unlocked and was going to be sent to Europe (Portugal) based on the language of the manual and the fact that it came with a North American adapter.

What I have done since then:

- The phone turns on and the Samsung words appear on the screen with the model number and then it goes BLACK

- When plugged in, it turns on and shows the ''very low'' battery symbol and stays like that

- It is recognized through USB but does not connect to Kies

I have done the factory restore and cache wipes, those work fine. But when I do go to reboot the device I notice that "Error!" appears under the little android guy momentarily before booting up.

Any help is well appreciated. Thanks so much.

Jay

I think it's a case of soft brick..
If your warranty is intact then go to Samsung care they will fix it for you.
Don't tell then what exactly happened. .
Say I updated and it's not working..

Sent from my GT-I9500
The Following User Says Thank You to anu.cool For This Useful Post: [ View ]
8th March 2014, 02:59 PM   |  #6  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Mar 2014
Thanks for the replies everyone. I will attempt these solutions.

Does anyone advise against going to one of those kiosk style cellular repair shops?

Jay
8th March 2014, 04:44 PM   |  #7  
Senior Member
Thanks Meter: 99
 
609 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by aerospaceCU

Thanks for the replies everyone. I will attempt these solutions.

Does anyone advise against going to one of those kiosk style cellular repair shops?

Jay


Before doing that, try to buy a new battery and test it. In the worst-case you will get a new replacement battery ; in the better case you will save a lot of money trying to repair something that it is not needed to be repaired.

Enviado desde mi GT-I9500 usando Tapatalk 2
The Following User Says Thank You to jaswinky For This Useful Post: [ View ]
11th March 2014, 03:44 AM   |  #8  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Mar 2014
Hey all,

Good news. So I got on SamMobile.com, grabbed a UK 4.3 Android file and used Odin to flash it onto my unresponsive S4. It worked like a charm and the phone is back up and running.

Just a few questions as I am new to "flashing":

So now that I will have to flash UK releases of the latest firmware as my Canadian network provider will probably brick my phone every time they release the latest firmware, should I simply wait for the internet to have the latest firmware of my regions version and flash it every time via odin?

Also, is flashing over time going to decrease my phone's performance in terms of processing speed and memory (RAM)?

Finally, any suggestions that are different from what I plan to do as described above?

Thanks to everyone who contributed, I "thanked" the posts.

Jay
11th March 2014, 05:34 AM   |  #9  
Senior Member
Thanks Meter: 99
 
609 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by aerospaceCU

Hey all,

Good news. So I got on SamMobile.com, grabbed a UK 4.3 Android file and used Odin to flash it onto my unresponsive S4. It worked like a charm and the phone is back up and running.

Just a few questions as I am new to "flashing":

So now that I will have to flash UK releases of the latest firmware as my Canadian network provider will probably brick my phone every time they release the latest firmware, should I simply wait for the internet to have the latest firmware of my regions version and flash it every time via odin?

Also, is flashing over time going to decrease my phone's performance in terms of processing speed and memory (RAM)?

Finally, any suggestions that are different from what I plan to do as described above?

Thanks to everyone who contributed, I "thanked" the posts.

Jay

You are luck. 4.4 flashing was interrupted before installing 4.4 bootloader...

Enviado desde mi GT-P7510 usando Tapatalk 2
11th March 2014, 03:58 AM   |  #10  
aayushkhajuria2842's Avatar
Senior Member
Flag Udhampur
Thanks Meter: 58
 
260 posts
Join Date:Joined: Mar 2012
More
You can flash the latest release of your region nd then follow ota updates .....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank