Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

N9005 keeps deleting KNOX

OP TeddyLu

8th March 2014, 07:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
hi
I have a challenge with my N9005. It does a reboot, then when I enter the password to login it hangs for a few seconds, and reboots again. When I take take the battery out for a while I'm able to now login. but at this point it says "deleting KNOX". I realise that all my applications are nowhere to be found. Google PlayStore too is off. Bottomline is, there is nothing on the fone at this point; not even the Samsung and Google Folders. Its happend 4 times within the last month.
Please help. Thanks
8th March 2014, 07:46 AM   |  #2  
nlatifolia's Avatar
Senior Member
Flag Malang, Indonesia
Thanks Meter: 37
 
161 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Quote:
Originally Posted by TeddyLu

hi
I have a challenge with my N9005. It does a reboot, then when I enter the password to login it hangs for a few seconds, and reboots again. When I take take the battery out for a while I'm able to now login. but at this point it says "deleting KNOX". I realise that all my applications are nowhere to be found. Google PlayStore too is off. Bottomline is, there is nothing on the fone at this point; not even the Samsung and Google Folders. Its happend 4 times within the last month.
Please help. Thanks

Were u using Knox before ? If u were using Knox all ur data are encrypted inside Knox. The problem arose when Knox container damaged (Knox 0x1). If that is what happened then ur Knox data is surely be gone.
8th March 2014, 07:54 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
Unhappy
Quote:
Originally Posted by nlatifolia

Were u using Knox before ? If u were using Knox all ur data are encrypted inside Knox. The problem arose when Knox container damaged (Knox 0x1). If that is what happened then ur Knox data is surely be gone.

I hadnt moved any of the data to KNOX. I hardly even use KNOX, though its installed and set up. Is there a solution to the KNOX container getting damaged so often? an update or something available?
Thanks.
8th March 2014, 07:59 AM   |  #4  
nlatifolia's Avatar
Senior Member
Flag Malang, Indonesia
Thanks Meter: 37
 
161 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Quote:
Originally Posted by TeddyLu

I hadnt moved any of the data to KNOX. I hardly even use KNOX, though its installed and set up. Is there a solution to the KNOX container getting damaged so often? an update or something available?
Thanks.

I dont know whats going on to ur phone but it seems that Knox has broken. Check via download mode VolDown-Home-Power at the same time whether Knox values is 0x1 or still 0x0..
8th March 2014, 08:02 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
Unhappy
Quote:
Originally Posted by nlatifolia

I dont know whats going on to ur phone but it seems that Knox has broken. Check via download mode VolDown-Home-Power at the same time whether Knox values is 0x1 or still 0x0..

It's still 0x0
8th March 2014, 08:50 AM   |  #6  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,511
 
3,701 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Reflash your Stock ROM, If your KNOX is 0x0 still all it'll do is repair any damage to the system files and restore it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes