FORUMS
Remove All Ads from XDA
Post Reply Email Thread
Hello
Looking for advice on flashing my TF300T tablet. Could someone please write detailed instructions on how to flash PAC Rom 4.4? I have a bootloader 10.6.1.27-5 TWRPI 2.6.3.0. Installing PAC ROM 4.4 fails in TWRPI "set_metadata_recursive: some changes failed". Installing PAC ROM 4.3 will be perfectly fine.

Thanks all.
9th March 2014, 06:14 PM |#2  
cmendonc2's Avatar
Senior Member
Thanks Meter: 845
 
Donate to Me
More
Quote:
Originally Posted by Redik8796

Hello
Looking for advice on flashing my TF300T tablet. Could someone please write detailed instructions on how to flash PAC Rom 4.4? I have a bootloader 10.6.1.27-5 TWRPI 2.6.3.0. Installing PAC ROM 4.4 fails in TWRPI "set_metadata_recursive: some changes failed". Installing PAC ROM 4.3 will be perfectly fine.

Thanks all.

You will need to upgrade your TWRP to version 2.6.3.2 in order to install KitKat ROMs:

You can follow this guide http://forum.xda-developers.com/show...79&postcount=7 but just install Pac instead of CM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes