FORUMS
Post Reply Subscribe to Thread Email Thread
Hey guys
I an getting 'there was a problem while parsing the package' error..... While installing Google note launcher.... Any solution?

Sent from my LG-P765 using xda app-developers app
10th March 2014, 10:46 AM |#2  
stunts513's Avatar
Recognized Contributor
Flag New Braunfels, TX
Thanks Meter: 624
 
Donate to Me
More
That usually means it is for a newer version of android than your device has, or is in some way incompatible. Or the file is corrupt. Least that's my experience usually from going from ICS to jellybean on my tablet.

Sent from my Amazon Kindle Fire HD using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes