Post Reply Subscribe to Thread Email Thread
Two days ago I got the official update of jelly beam 4.3 to my Samsung galaxy s3. Today morning I switched on the phone its worked fine. But after 2 hours suddenly my phone was restarted and Samsung Logo Splash Screen (Samsung galaxy S3 GT-I9300T) and Keeps rebooting. So I remove the battery and insert it after a few second. After that the phone worked fine and again the same problem happened.
If I remove the battery, phone switch off. And if I insert the battery, phone switch on itself and keep restarting.
I try to open the (Home + Volume Up+ power ON) button option. But is not working. If I plug the phone to charge, gray battery shows and again restarting to chargeÖ. (I mean, phone wonít stay in a stage).
So can you please let me know itís a software problem or hardware problem?
If itís a software how fix it ? ( I tried the emergency firmware recovery through kies, but kies couldnít fine my phone)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes