FORUMS
Remove All Ads from XDA
Post Reply Email Thread
ever since i got my new xperia z1 , i keep getting this problem:

-> after using the phone for 5 hours i realize the phone lags and pressing "back button" doesnt go back , so i have to use the home button to go to home , then i checked settings and went to Apps > Running , i see i only have like 100ram left en all the apps says " RESTARTING " and it stays that way, doesnt change [CHECK SCREENSHOT].

Only way to fix this is by Restarting the phone , then after turning it on , everything seems to be normal [800mb ram left] [apps counting time] , BUT AFTER using for like a few HOURS the same THING HAPPENDS again , and it keeps happening.

So ends up restarting the phone for like 5 times a day , this isnt normal.

Is there anyway to fix this ? or is it a bug? pls help/reply

Click image for larger version

Name:	Screenshot_2014-03-10-21-40-12.jpg
Views:	1437
Size:	164.8 KB
ID:	2624326
11th March 2014, 10:02 AM |#2  
LeParkour012's Avatar
Senior Member
Flag Singapore
Thanks Meter: 339
 
More
I believe I've reported this so please use the search

Sent from my C6903 using Tapatalk
12th March 2014, 03:20 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Any updates? Seems I have the same issue with my SIII
13th March 2014, 03:20 AM |#4  
negrobembon's Avatar
Senior Member
Flag panamá
Thanks Meter: 462
 
More
Must be a ram-leaking app

Sent from my C6906 using Tapatalk
13th March 2014, 01:26 PM |#5  
Alex Tan Hao Nam's Avatar
Senior Member
Flag Sabah
Thanks Meter: 13
 
Donate to Me
More
i recommended using clean master free on playstore u can set it if RAM usage up to 80mb or 100mb automatic clear background process

Sent from my C6903 using Tapatalk
13th March 2014, 04:23 PM |#6  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 156
 
More
Quote:
Originally Posted by Alex Tan Hao Nam

i recommended using clean master free on playstore u can set it if RAM usage up to 80mb or 100mb automatic clear background process

Sent from my C6903 using Tapatalk

This is BUG from JB 4.3 which system_server spawn others Thread which make system get slower because every threads will consume a bunch of memory. Using any apps to freeing memory won't help.
The Following User Says Thank You to omegahanggara For This Useful Post: [ View ] Gift omegahanggara Ad-Free
14th March 2014, 04:07 AM |#7  
Alex Tan Hao Nam's Avatar
Senior Member
Flag Sabah
Thanks Meter: 13
 
Donate to Me
More
OK

Sent from my C6903 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes