Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,064 Members 41,360 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Moto G - Google Play Music problem after latest 4.4.2 fix

Tip us?
 
nimmzwei
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 11
Join Date: May 2010
Default [Q] Moto G - Google Play Music problem after latest 4.4.2 fix

I just wanted to know, if anybody else is experiencing this and / or if you've found a solution:

Since the last update that was supposed to fix connectivity issues on 4.4.2, I get the "unable to play the track you requested" when streaming music from my Moto G to my Nexus Q (via Cast-to-upnp and bubbleupnp server).
This used to work without probs prior to the update. Now after 30min to 1h of streaming, I always get that error message. I then have to close Play Music, restart it, reconnect to my Q and it will work for another 30min or so.

My HTC ONE GPE (4.4.2) and Galaxy Note 10.1 (CM 10.2) don't show this behaviour. So far I've tried the following on the Moto G:

- Re-Install Google Play Music
- Clear media cache
- Disable 2G/3G connectivity

Any help very welcome!

Thank you for taking the time to read this.

Cheers

Tobi
 
fax11
Old
#2  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Aug 2013
Location: paris
Quote:
Originally Posted by nimmzwei View Post
I just wanted to know, if anybody else is experiencing this and / or if you've found a solution:

Since the last update that was supposed to fix connectivity issues on 4.4.2, I get the "unable to play the track you requested" when streaming music from my Moto G to my Nexus Q (via Cast-to-upnp and bubbleupnp server).
This used to work without probs prior to the update. Now after 30min to 1h of streaming, I always get that error message. I then have to close Play Music, restart it, reconnect to my Q and it will work for another 30min or so.

My HTC ONE GPE (4.4.2) and Galaxy Note 10.1 (CM 10.2) don't show this behaviour. So far I've tried the following on the Moto G:

- Re-Install Google Play Music
- Clear media cache
- Disable 2G/3G connectivity

Any help very welcome!

Thank you for taking the time to read this.

Cheers

Tobi

hi, I have the same problem on my lg gpad 8.3 since I updated to kit kat, very often I get "unable to play the track you requested", did you find a solution ? thanks
Tags
4.4.2 kitkat, google play music, moto g, software update
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes