Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unable to Flash any ROM

OP masterpilot327

11th March 2014, 09:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Hello all,

I haven't had this issue before, which is odd, because I have been using the same rooting techniques/rom/cwm/phone for a while, and former tech support employee. I simply can not install any rom. After it installs, it reboots and either stays on the samsung screen or sits on the samsung screen for a while and then goes back to cwm. I have tried reformatting my sd card. I have successfully used odin back to 2.1, upgrade to 2.2, root using one click (I have never tried to root on 2.3). Then upgrade cwm to 5.0.2.7 and the problem starts all over again. Any ideas? Please and thank you.
14th March 2014, 09:14 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Bump
15th March 2014, 01:34 AM   |  #3  
Senior Member
Orlando
Thanks Meter: 48
 
244 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by masterpilot327

Hello all,

I haven't had this issue before, which is odd, because I have been using the same rooting techniques/rom/cwm/phone for a while, and former tech support employee. I simply can not install any rom. After it installs, it reboots and either stays on the samsung screen or sits on the samsung screen for a while and then goes back to cwm. I have tried reformatting my sd card. I have successfully used odin back to 2.1, upgrade to 2.2, root using one click (I have never tried to root on 2.3). Then upgrade cwm to 5.0.2.7 and the problem starts all over again. Any ideas? Please and thank you.

Have you tried using odin to load the pre rooted stock rom found here on the epic4g forum somewhere? From there, you can boot into CWM and install any rom you want. CWM will automatically be upgraded with the rom you install.

Formatting your sd wont do anything for you. I think the problem you are having is trying to install cwm using one click. One of the newer OTA releases over-writes this and puts back the stock sprint recovery.
31st May 2014, 12:41 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Cool
Quote:
Originally Posted by BillyBob3

Have you tried using odin to load the pre rooted stock rom found here on the epic4g forum somewhere? From there, you can boot into CWM and install any rom you want. CWM will automatically be upgraded with the rom you install.

Formatting your sd wont do anything for you. I think the problem you are having is trying to install cwm using one click. One of the newer OTA releases over-writes this and puts back the stock sprint recovery.

I know one click has an old (green) version of cwm but I update it via a zip file afterwords. I have tried to install the ROM before updating CWM as well.

I am starting to recall there were different version of Froyo e.g. DK28 and EC05 but I don't understand what my issue is because right now my device is sitting on CWM 5.0.2.7 and it actually goes through the installation procedure it just doesn't boot to it post installation.
18th March 2014, 12:48 AM   |  #5  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Flag Right behind you!
Thanks Meter: 27,018
 
28,784 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by masterpilot327

Hello all,

I haven't had this issue before, which is odd, because I have been using the same rooting techniques/rom/cwm/phone for a while, and former tech support employee. I simply can not install any rom. After it installs, it reboots and either stays on the samsung screen or sits on the samsung screen for a while and then goes back to cwm. I have tried reformatting my sd card. I have successfully used odin back to 2.1, upgrade to 2.2, root using one click (I have never tried to root on 2.3). Then upgrade cwm to 5.0.2.7 and the problem starts all over again. Any ideas? Please and thank you.

Have you tried following this thread http://forum.xda-developers.com/show...php?t=2006687?
31st May 2014, 12:21 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Unhappy
So I am still having a problem. Today I received my replacement device from Sprint. Exact same issue.

Originally the ROM was installed on my device, and I was getting some force close errors, so I ran "Wipe Data/Factory Reset" and reinstalled the ROM. It just sits on the Samsung logo for a while and then boots back to CWM.

So here we are again.

I ODIN flashed to Android 2.1, OTA update to 2.2, OneClickRootCWM3.1.0.1-EC05.zip to root, install CWM v. 5.0.2.7, and wipe data, wipe cache, wipe dalvik, and install the ROM and stuck on Samsung logo again. I am going to cry. I need my hotspot back and all my custom stuff.

What on earth am I doing wrong?
31st May 2014, 12:47 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Cool
Quote:
Originally Posted by KennyG123

Have you tried following this thread http://forum.xda-developers.com/show...php?t=2006687?

I am getting ready to try this with the "FC09 BML Deodexed Prerooted Stock ROM"
31st May 2014, 01:09 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by masterpilot327

I am getting ready to try this with the "FC09 BML Deodexed Prerooted Stock ROM"

Yea I don't understand what the deal is I have CWM installed it just boot loops back to CWM.
31st May 2014, 12:39 PM   |  #9  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Flag Right behind you!
Thanks Meter: 27,018
 
28,784 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by masterpilot327

Yea I don't understand what the deal is I have CWM installed it just boot loops back to CWM.

What were the steps you did to root and get recovery on? It sounds like it might be a bad download.

You can also try this ROM http://forum.xda-developers.com/show....php?t=1588683
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes