FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[Q] Omega Rom Kit Kat 4.4.2 v19, SuperSu is not stable

12th March 2014, 09:25 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hello,

I recently installed the Omega Rom Kit Kat 4.4.2 v19 on my Samsung Galaxy S3 International.

All works very well.

Except that whenever I pick up / receive a phone call, there is no sound, no voice, no nothing.

To fix the issue, I need to uninstall SuperSu, reboot, and reinstall it as a system app and then reboot (currently 1.93).

Then the calls work as they should.

However if I reboot the phone, I need to re-uninstall SuperSu, re-reboot, re-reinstal is as a system app and so forth.

Is there a no permanent fix for this issue?

This is my first post and I cannot post on Omega Rom Kit Kat 4.4.2 v19 development thread

I did not have this issue with Omega Rom 4.3.

Thank you for your help!
14th March 2014, 09:52 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Please help
20th March 2014, 07:18 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Please help
20th March 2014, 10:56 AM |#4  
eatsleep's Avatar
Senior Member
Thanks Meter: 97
 
More
Try a different super user management app but do search on it how to do it.
It may be a ROM only problem, try a different ROM, read or report to rom's thread
The Following User Says Thank You to eatsleep For This Useful Post: [ View ]
24th March 2014, 01:19 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by eatsleep

Try a different super user management app but do search on it how to do it.
It may be a ROM only problem, try a different ROM, read or report to rom's thread

Hi Eatsleep,

Thank you for your reply!

I tried other super user management and it did not fix the issue

It is probably a ROM problem. I cannot report to the ROM's thread, I am not allowed to yet
24th March 2014, 05:54 AM |#6  
LS.xD's Avatar
Senior Member
Flag Lübeck
Thanks Meter: 944
 
Donate to Me
More
Sign
Quote:
Originally Posted by spymonkey

I have the same question too.


You tried different SuperUser applications but the problem stays will probably mean that its rom related in your case. Have you read the specific rom thread if some other user or one of the devs reported the same issue? If you need a instant solution --> change rom to (more) stable one
@eatsleep i clearly have read your post, but as the question came up again i felt so free to answer...
Last edited by LS.xD; 24th March 2014 at 05:58 AM.
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes