Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]help updating sph-L720

OP grdenrique

14th March 2014, 11:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
Hello,
after a few days researching and trying to root/flash my samsung sph l720 i didnt found anything but first:

a cousin brought me his gs4 l720 from us, it was unlocked and i can "use" it but i cant enable the hotspot etc...
i was almost going to root it but i started reading about knox, bootloaders etc thats why i wanna ask if its possible to update it from 4.3 to 4.4 and enable the hotspot etc.

software version:
L720VPUAMDC

Hardware version
L720.08

Android Version:
4.3

baseband version:
L720VPUAMDC

kernel version:
3.4.0-1927016
se.infra@R0301-10 #1
Sat Nov 16 11:05:09 KST 2013

Compilation number:
JSS15J.L720VPUEMK2

thats all the info in about device... i wanna know if its possible to root it and install a custom recovery like CWM
also if its possible to update it to KitKat

what happend if the Knox flag triggers ? do my s4 bricks or something ? or it just voids the warranty, because i dont care about the warranty as im in another country.
Last edited by grdenrique; 14th March 2014 at 10:04 PM.
14th March 2014, 06:23 PM   |  #2  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,706
 
8,409 posts
Join Date:Joined: Jul 2010
More
Just to answer your knox question. All it does is void warranty. You can still unlock root and flash Roms with Knox tripped.

Sent from my SPH-L720 using Tapatalk
14th March 2014, 09:54 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by daniel4653

Just to answer your knox question. All it does is void warranty. You can still unlock root and flash Roms with Knox tripped.

Sent from my SPH-L720 using Tapatalk

Thanks, now the only thing i wanna know before i root it is how do i check if the bootloader is locked ?

i read in the cf auto root web that if the phone has a locked bootloader it can brick the phone.
15th March 2014, 01:15 AM   |  #4  
leaderbuilder's Avatar
Senior Member
Somewhere in the dark and wet Northwest.
Thanks Meter: 1,252
 
2,291 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by grdenrique

Thanks, now the only thing i wanna know before i root it is how do i check if the bootloader is locked ?

i read in the cf auto root web that if the phone has a locked bootloader it can brick the phone.

Do some more reading ALL over the forums here. So far our device doesn't have completely locked bootloader. just the knox flag.
It's actually very hard to truly brick this device. You may softbrick but that's easily recoverable.
There are posts on how to update to MF9, MK2 or NAE.
You can root any of those with the latest CF-Autoroot and add a custom recovery and flash a way compatible ROMs as per the OPs directions.
BUT PLEASE take some time to read, search and read some more. If you do you will surely get the most of your time and more importantly your device.
Good luck.
15th March 2014, 04:20 PM   |  #5  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 591
 
1,872 posts
Join Date:Joined: Dec 2007
More
Looks to me like your phone is already rooted. Or at the least has been seriously messed with. You have 3 mismatches in the info you posted. MDC baseband with 4.3, then complilation of MK2. These are all different versions. You need to figure out the exact configuration of your phone before we can proceed with helping you.
16th March 2014, 01:25 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by cruise350

Looks to me like your phone is already rooted. Or at the least has been seriously messed with. You have 3 mismatches in the info you posted. MDC baseband with 4.3, then complilation of MK2. These are all different versions. You need to figure out the exact configuration of your phone before we can proceed with helping you.

i copy it exactly from the cellphone, its there any way that info could be wrong ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes