Post Reply

Instaling EMMC rom on NAND

OP arun_e

15th March 2014, 03:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2010
Hi...
I bought a Samsung Galaxy S4 clone phone. The model details are,

Hardware : MT6572 (MT6589 is Fake!)
Model : GT-I9500
Build number : ALPS.JB3.MP.V1.8
Build date UTC : 20130929-031852
Android v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V4, 2013/08/07 10:44
Kernel v : 3.4.5 (whl@server2) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Sun Sep 29 11:14:49 CST 2013

It was having problem with the internal memory because it always shows incorrect storage details. So I tried to flash it with another ROM and
it ended up with bricking. After a long search in different websites I managed to flash my backup back to the phone. But the phone is still stuck
in the boot loop. Then I tried several other ROMs but SP Flashing tool always shows the ROM is for EMMC and the one I must flash is NAND.
Later I got one NAND rom also but still it is in the boot loop.
All available stock ROM are for EMMC and not for NAND. Is there any way to install this EMMC ROM on NAND ??? I tried to format whole option but still I cant install EMMC rom on NAND.

Somebody please help me to get me out of this boot loop or a way to install EMMC ROM on NAND....

Thanks in advance......
1st April 2014, 07:45 PM   |  #2  
cascio97's Avatar
Senior Member
Flag Perugia
Thanks Meter: 35
 
112 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by arun_e

Hi...
I bought a Samsung Galaxy S4 clone phone. The model details are,

Hardware : MT6572 (MT6589 is Fake!)
Model : GT-I9500
Build number : ALPS.JB3.MP.V1.8
Build date UTC : 20130929-031852
Android v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V4, 2013/08/07 10:44
Kernel v : 3.4.5 (whl@server2) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Sun Sep 29 11:14:49 CST 2013

It was having problem with the internal memory because it always shows incorrect storage details. So I tried to flash it with another ROM and
it ended up with bricking. After a long search in different websites I managed to flash my backup back to the phone. But the phone is still stuck
in the boot loop. Then I tried several other ROMs but SP Flashing tool always shows the ROM is for EMMC and the one I must flash is NAND.
Later I got one NAND rom also but still it is in the boot loop.
All available stock ROM are for EMMC and not for NAND. Is there any way to install this EMMC ROM on NAND ??? I tried to format whole option but still I cant install EMMC rom on NAND.

Somebody please help me to get me out of this boot loop or a way to install EMMC ROM on NAND....

Thanks in advance......

Stupid question: did you try a factory/data reset? Most of times it solves boot-loop problems.
3rd April 2014, 10:37 PM   |  #3  
Junior Member
Flag Jakarta
Thanks Meter: 2
 
8 posts
Join Date:Joined: Apr 2014
More
well sems like i couldnt post links, just go to needrom.com, find roms by ghiray (the one with deleted chinese roms << this one is nand i try and it works
but i think its for 4,7" phone, look for lcd driver if it match with your phone, sometimes it could be problem too
4th April 2014, 03:01 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by gugelfive

well sems like i couldnt post links, just go to needrom.com, find roms by ghiray (the one with deleted chinese roms << this one is nand i try and it works
but i think its for 4,7" phone, look for lcd driver if it match with your phone, sometimes it could be problem too

Thanks brother... But I found the suitable rom already...
Yes you are right mine is the 4.7" one.
4th April 2014, 03:20 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by gugelfive

well sems like i couldnt post links, just go to needrom.com, find roms by ghiray (the one with deleted chinese roms << this one is nand i try and it works
but i think its for 4,7" phone, look for lcd driver if it match with your phone, sometimes it could be problem too

I cant search in Need rom with "ghiray". Can you give me the exact link? or just mail the link to my email id: arun.krishnakripa@gmail.com


Thanks bro.
4th April 2014, 02:52 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by cascio97

Stupid question: did you try a factory/data reset? Most of times it solves boot-loop problems.

Dude.. Both NAND and EMMC are kinds of Storage, whats the stupidity in that question?
I tried factory/data reset and cache wiping... nothing helped....

But thank god, I found one rom from a Russian site and it works now.....


Thanks for your reply man.....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android by ThreadRank