Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

T-Mobile carrier, Selinux enforcing problem...

15th March 2014, 06:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
I have the Samsung t2889 note 2. I've never had a problem but I find when I use any ROM that is kitkat I don't have a cell signal! I read up and found out that if I switch to permissive I get my service and it works out all good, weird part if I switch it back to enforcing...get this it still works! Its annoying doing this every boot and having to have extra files on my phone to do this task for me. Can anyone point me to a more permanent solution, without downgrading back to jelly bean?
15th March 2014, 10:23 AM   |  #2  
Senior Member
Flag Cleveland
Thanks Meter: 31
 
202 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Flash the newer TWRP http://goo.im/devs/OpenRecovery/t0lt...0-t0ltetmo.img

Restart to recovery and flash the rom again and it'll be fixed
The Following 2 Users Say Thank You to lowridincrew, For This Useful Post: [ View ]
15th March 2014, 02:42 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
Done, but the problem continues...
I updated to twrp 2.7.0, clicked fix permissions. And still the same problem. Do I need to redo the entire system? I thank you for your time and help!
16th March 2014, 11:52 PM   |  #4  
pvaldeben's Avatar
Senior Member
Flag E. Rockaway
Thanks Meter: 48
 
278 posts
Join Date:Joined: Feb 2011
More
Thumbs up
Quote:
Originally Posted by lowridincrew,

Flash the newer TWRP http://goo.im/devs/OpenRecovery/t0lt...0-t0ltetmo.img

Restart to recovery and flash the rom again and it'll be fixed

I did just that by accident and its true it worked. But then I was not able to restore any backups I made with TWRP. So I moved on to Clockworks Mob. then flashed 4.3 again and started getting data drop again. So next, I'll move back to TWRP through gooMmanager flash twice then moving back to clockwork mod.

Thnaks for the tip.
Last edited by pvaldeben; 16th March 2014 at 11:56 PM.
19th March 2014, 09:01 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by pvaldeben

I did just that by accident and its true it worked. But then I was not able to restore any backups I made with TWRP. So I moved on to Clockworks Mob. then flashed 4.3 again and started getting data drop again. So next, I'll move back to TWRP through gooMmanager flash twice then moving back to clockwork mod.

Thnaks for the tip.

I just gave up lol. I'm using paranoid 4.3 ROM now with the updated twrp. I couldn't ask for a better ROM. The SElinux enforcing problem seems to mess up with all 4.4 roms I install
20th March 2014, 02:06 AM   |  #6  
Senior Member
Thanks Meter: 242
 
482 posts
Join Date:Joined: Oct 2012
More
If you want to stay on stock kernel, I can pack the kernel with se linux disabled on boot.

Sent from my SGH-T889 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes