FORUMS

Top Forum Discussions

Post Reply Subscribe to Thread Email Thread
Hi,

I recently upgraded to Windows 8.1.
It does not recognize the fastboot mode in my Nexus One.

When the phone is connected in fastboot mode (bootloader), Windows gives the prompt 'The last USB device you connected to your computer malfunctioned and Windows does not recognize it.'

Is there a problem with my phone?
What can be done to rectify this?
What fastboot drivers would be required to be installed?

Thanks in advance.
15th March 2014, 08:05 AM |#2  
Member
Flag Verona
Thanks Meter: 6
 
More
Quote:
Originally Posted by viditbhargava

Hi,

I recently upgraded to Windows 8.1.
It does not recognize the fastboot mode in my Nexus One.

When the phone is connected in fastboot mode (bootloader), Windows gives the prompt 'The last USB device you connected to your computer malfunctioned and Windows does not recognize it.'

Is there a problem with my phone?
What can be done to rectify this?
What fastboot drivers would be required to be installed?

Thanks in advance.

Same to me. I have Windows 8.1 and when i connect my N1 in fastboot mode and it give me the same error. I don't think that your (our) phone is the problem.
15th March 2014, 10:47 AM |#3  
OP Senior Member
Flag Gurgaon
Thanks Meter: 17
 
More
Quote:
Originally Posted by Mirko Lona

Same to me. I have Windows 8.1 and when i connect my N1 in fastboot mode and it give me the same error. I don't think that your (our) phone is the problem.

Thanks, such a relief knowing that it is most probably nothing wrong with my phone.
21st March 2014, 10:41 AM |#4  
OP Senior Member
Flag Gurgaon
Thanks Meter: 17
 
More
No replies on this?
Please help guys.
2nd April 2014, 08:12 AM |#5  
Member
Flag Verona
Thanks Meter: 6
 
More
There's anyone there?
24th August 2015, 02:09 AM |#6  
darkriff's Avatar
Senior Member
Flag Bogota
Thanks Meter: 15
 
More
I triend on Windows 7 and same message appears
Today, 06:52 AM |#7  
Member
Flag Virginia
Thanks Meter: 3
 
More
I also have this issue. I keep trying to update/re-install the driver but it always reverts back to ADB Interface > HTC Bootloader (when looking at device manager). I have re-installed the Official Google Nexus Drivers, my Nexus 9, 10 and Galaxy Nexus all work fine.

And to be clear, it's only fastboot that is the issue. ADB works:
Code:
adb devices
yields the devices ID and
Code:
adb reboot bootloader
reboots into HBoot.

Also, to be clear, I just upgraded to Windows 10 and all of the devices listed above work still!

So any thoughts would be greatly appreciated. Otherwise I might try replacing the logicboard in this bad boy.
Attached Thumbnails
Click image for larger version

Name:	Device Manager.jpg
Views:	4
Size:	56.2 KB
ID:	3463248  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes