Post Reply

[Q] TWRP Flashable Zip. XXUFNB9 Modem I9505

OP matty1491

16th March 2014, 12:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Hi guys,

Is there anywhere I can get the XXUFNB9 modem for the i9505 (flashing via. using TWRP recovery)?

I have tried flashing using this file, and flashing via Odin, but it won't flash at all.

Any ideas where I can find this?
16th March 2014, 02:39 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 558
 
1,811 posts
Join Date:Joined: Jun 2012
Donate to Me
If anyone else is having issues with the baseband not changing, do this:
  1. Reboot into Download Mode and use Odin
  2. Untick Autoreboot
  3. Click in AP/PDA and Flash MODEM
  4. Take off the battery 1 minute and put it in again
  5. Turn it on into Download Mode
  6. Untick Autoreboot in Odin
  7. Flash Modem once more
  8. Once done, unplug then reboot device manually (like step 4)
  9. Turn on the phone normally
  10. New modem working
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
16th March 2014, 08:59 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Odin Error when flashing modem...
Quote:
Originally Posted by Joku1981

If anyone else is having issues with the baseband not changing, do this:

  1. Reboot into Download Mode and use Odin
  2. Untick Autoreboot
  3. Click in AP/PDA and Flash MODEM
  4. Take off the battery 1 minute and put it in again
  5. Turn it on into Download Mode
  6. Untick Autoreboot in Odin
  7. Flash Modem once more
  8. Once done, unplug then reboot device manually (like step 4)
  9. Turn on the phone normally
  10. New modem working

Hi there,

Thanks for the idea, tried this, however, I get a fail in Odin, and it Soft Bricks my device. I have to reflash the Recovery to get the phone booting up again... Here is the Odin log...

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> NB9_modems_GSM_LTE.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> NON-HLOS.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> modem.bin
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

And on the GS4 screen (in download mode)...

ODIN MODE
PRODUCT NAME: GT-I9505
CURRENT BINARY: Custom
SYSTEM STATUS: Official
KNOX KERNAL LOCK: 0x0
KNOX WARRANTY VOID: 0x1
CSB-CONFIG-LSB: 0x30
WRITE PROTECTION: Enable
eMMC BURST MODE enabled
START[224,1440]
BAR[240,1440]


Just for the record, I am using this ROM, and I can't make or receive calls, or play any sounds at all.
16th March 2014, 10:01 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Fixed!
Hi guys!

All fixed, very weird though. ODIN says the flash in the previous post failed, and my device was soft bricked... yet the sound and phone calls work now. Very weird indeed! Thanks for the help though Joku1981
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank