Post Reply

[Q]Htc one no os or mainver

OP Donkey22

16th March 2014, 01:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello,
I currently have no mainver and no os on my htc one, after flashing a rom.
I have S-OFF.
My getvar all is as follows:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4T.21.3218.21
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0714000
(bootloader) cidnum: GOOGL001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4325mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-0e82187e
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
Nevermind, I flashed an ruu and it seems to be working again
Last edited by Donkey22; 16th March 2014 at 11:33 AM.
16th March 2014, 03:56 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
The bootloader is unlocked and i can access cwm. This was a stock phone, but i changed the cid and converted it to gpe.
16th March 2014, 11:47 AM   |  #3  
LibertyMarine's Avatar
Senior Member
Thanks Meter: 147
 
456 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by Donkey22

Hello,
I currently have no mainver and no os on my htc one, after flashing a rom.
I have S-OFF.
My getvar all is as follows:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4T.21.3218.21
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0714000
(bootloader) cidnum: GOOGL001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4325mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-0e82187e
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
Nevermind, I flashed an ruu and it seems to be working again

Head over to this thread..

[GUIDE][FIX] Solve Bootloops and no OS on phone !

this is solved pretty easy...
just scroll to the section: No matching and working ROM.zip? No Problem
and chose a rom..

and then go down to the section: Bootloop, No OS, Totally f*cked up OS? No Problem
and reinstall it..

if you encounter driver issues... you''ll find instructions for how to solve them too...
for further questions just post it in that thread.. I'll help you there
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes