Remove All Ads from XDA
Post Reply Subscribe to Thread Email Thread
Hey all,2 year newbie here,okay so my Rooted ,(thanks Framaroot dev!) deoexed VM Samsung Galaxy Ring has a boot animation issue that I cannot fix after trying so many things and literally combing the web.I tried installing a Custom Boot Animation with Rom Toolbox and now all I have is a black screen with the VM music..Factory reset,and still the same,even tried installing a good zip file,with full rw perm in /system/media,and nothing,i read that samsung uses a qnp file for their boot ani,so I read to one,delete samsungbootloop and another samsung boot file (cant remember what the other one was),put them back,then read to change zip file to a qnp,didnt work,Even after installing CWM recovery and flashing a deoexed rom still nothing..Am I missing a file that helps load it? Please help!!!!..driving me crazy!!
Last edited by 5fdprox; 17th March 2014 at 07:32 AM. Reason: fixed one problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes