Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,479 Members 48,957 Now Online
XDA Developers Android and Mobile Development Forum

cm10 first boot only

Tip us?
 
foxthemene
Old
#1  
Member - OP
Thanks Meter 4
Posts: 94
Join Date: Jan 2008
Default cm10 first boot only

hello there guys
i have nt 16gb
i installed cwm 6.0.2.5 emmc version
and then i installed cm-10.2.1-acclaim.zip
all went well and the device booted fast
but whenever i restart or turn off the device
it wont boot any more
it pass the cyanboot screen to a black screen and stays there
wiping does solve the issue until next reboot
plz help
do i have to change the cm to an earlier version
does the gapps has anything to do with this , i didn't install it
 
digixmax
Old
#2  
Senior Member
Thanks Meter 381
Posts: 1,258
Join Date: Jan 2011
This "boot into black screen" or "boot crash" is, unfortunately, a known and unresolved problem with 10.1.3, 10.2.x and also some 11 builds -- see http://forum.xda-developers.com/show...4#post48305694, http://forum.xda-developers.com/show...0#post49046310, http://forum.xda-developers.com/show...9#post48301259 and http://forum.xda-developers.com/show...6&postcount=94.

You might want to give the CM11 Snapshot M4 build a try (see http://forum.xda-developers.com/show....php?t=2670589 for how to upgrade to CM11), as I have not run into the issue with this build.
 
foxthemene
Old
#3  
Member - OP
Thanks Meter 4
Posts: 94
Join Date: Jan 2008
what about 10.1.2
 
foxthemene
Old
#4  
Member - OP
Thanks Meter 4
Posts: 94
Join Date: Jan 2008
i tried 10.1.2 and it worked
but it has some issues
there are some apps that doesn't work like candy crush and sumle apps
and nt shuts down when it has 25 percent
it shut down and stuck in a restart loop till i plug the charger
any idead?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes