Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more
Post Reply

[Q] How to prohibit automatic loudspeaker when taking a call

OP ShotingCox

19th March 2014, 07:48 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
Hello,

I experience the following problem:

When i get called and i take the call, i usually need some time to take the phone to my ear.
In this time the phone thinks it is clever and automatically activates loudspeaker mode, because it thinks i dont have the phone at my ear.
This, indeed, is correct, but i'm just not quick enough to take it to my ear

To my question: Is there an option to disable this automatic loudspeaker activation? No matter how hard I try, i am too slow ^^

[Stock Rom; 4.3.]
19th March 2014, 08:24 PM   |  #2  
Senior Member
Flag Belgrade
Thanks Meter: 49
 
156 posts
Join Date:Joined: Feb 2011
More
I'm using also stock 266 FW but don't have that behaviour.
Altough I would love to.
I just tried to call someone with my phone laying flat on the table and also while holding it in my hand
and speaker is never turned on unless the speaker button is pressed.

For which region is your FW?
19th March 2014, 09:35 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by freedom74

I'm using also stock 266 FW but don't have that behaviour.
Altough I would love to.
I just tried to call someone with my phone laying flat on the table and also while holding it in my hand
and speaker is never turned on unless the speaker button is pressed.

For which region is your FW?

Hmm, thats strange, it always happens, when i get called ..

I am using the FW for Germany, if this is what you wanted to hear. Dont know that much in the modding scene.. just beginning to explore that ^^
19th March 2014, 09:48 PM   |  #4  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 104
 
501 posts
Join Date:Joined: Dec 2013
More
Same here..No bug with loudspeaker. Try flashing another ftf
19th March 2014, 09:56 PM   |  #5  
James2003's Avatar
Member
Flag Sofia
Thanks Meter: 35
 
33 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by ShotingCox

Hello,

I experience the following problem:

When i get called and i take the call, i usually need some time to take the phone to my ear.
In this time the phone thinks it is clever and automatically activates loudspeaker mode, because it thinks i dont have the phone at my ear.
This, indeed, is correct, but i'm just not quick enough to take it to my ear

To my question: Is there an option to disable this automatic loudspeaker activation? No matter how hard I try, i am too slow ^^

[Stock Rom; 4.3.]

The phone is not soo clever and this is not a special function. If you want to take all calls normaly just uninstall Chrom update!
19th March 2014, 10:31 PM   |  #6  
ParvSharma's Avatar
Member
Flag Delhi
Thanks Meter: 7
 
33 posts
Join Date:Joined: Feb 2014
More
Audio Same issue
I am also experiencing similar kind of issue.
I am using latest 4.3

When so ever I pick up the phone , it automatically puts me on loudspeaker.
I have to change it to headset mode quickly.
19th March 2014, 10:36 PM   |  #7  
Senior Member
Thanks Meter: 56
 
137 posts
Join Date:Joined: Feb 2012
More
My friend HTC and my mother Xperia Z have this problem too.
I read it an another forum if you delete the Chrome app it will fix your problem.
20th March 2014, 02:24 AM   |  #8  
Senior Member
Thanks Meter: 63
 
258 posts
Join Date:Joined: Feb 2014
The phone is programmed to think like a spouse...
Here's one link on chrome but for HTC:
http://forums.androidcentral.com/htc...cing-call.html
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes