Post Reply

(Help!) KK Rom error

20th March 2014, 04:19 PM   |  #1  
OP Senior Member
Flag Englishicity
Thanks Meter: 72
 
167 posts
Join Date:Joined: Feb 2014
More
I seem to have an issue with CrDroid simple. Every time I try to install it it gives me a ton of errors, and fails. I have the newest twrp installed, and still it doesn't work.
Here's the log: http://pastebin.com/ieVqswg8
(pre-current twrp)

Sent from my dictionary.
20th March 2014, 04:36 PM   |  #2  
Senior Member
Thanks Meter: 1,056
 
552 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by GrammarNazi

I seem to have an issue with CrDroid simple. Every time I try to install it it gives me a ton of errors, and fails. I have the newest twrp installed, and still it doesn't work.
Here's the log: http://pastebin.com/ieVqswg8
(pre-current twrp)

Sent from my dictionary.


in your logfile:
ro.cm.version=10.2-20131022-UNOFFICIAL-i927
ro.modversion=10.2-20131022-UNOFFICIAL-i927
but MY latest is:
ro.cm.version=10.2-20131117-UNOFFICIAL-i927
ro.modversion=10.2-20131117-UNOFFICIAL-i927
The Following User Says Thank You to bubor For This Useful Post: [ View ]
20th March 2014, 06:03 PM   |  #3  
OP Senior Member
Flag Englishicity
Thanks Meter: 72
 
167 posts
Join Date:Joined: Feb 2014
More
Hm....
Quote:
Originally Posted by bubor

in your logfile:
ro.cm.version=10.2-20131022-UNOFFICIAL-i927
ro.modversion=10.2-20131022-UNOFFICIAL-i927
but MY latest is:
ro.cm.version=10.2-20131117-UNOFFICIAL-i927
ro.modversion=10.2-20131117-UNOFFICIAL-i927

I understand, but I mean that in that logfile it's an old one. I updated it hours ago after you said to. I will provide a new log after I'm done with this class.
20th March 2014, 06:26 PM   |  #4  
OP Senior Member
Flag Englishicity
Thanks Meter: 72
 
167 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by GrammarNazi

I understand, but I mean that in that logfile it's an old one. I updated it hours ago after you said to. I will provide a new log after I'm done with this class.

New log:
http://pastebin.com/Bj92f9Gj

Sent from my dictionary.
20th March 2014, 06:45 PM   |  #5  
Senior Member
Thanks Meter: 1,056
 
552 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by GrammarNazi

New log:
http://pastebin.com/Bj92f9Gj

Sent from my dictionary.

this still not the latest.
The Following User Says Thank You to bubor For This Useful Post: [ View ]
20th March 2014, 07:03 PM   |  #6  
OP Senior Member
Flag Englishicity
Thanks Meter: 72
 
167 posts
Join Date:Joined: Feb 2014
More
Huh. Is there anyway I can revert to an older version and try to mass update to the newest? I swear, I just got done doing the new one, 2.6.3-3

Sent from my dictionary.
20th March 2014, 08:22 PM   |  #7  
Senior Member
Thanks Meter: 1,056
 
552 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by GrammarNazi

Huh. Is there anyway I can revert to an older version and try to mass update to the newest? I swear, I just got done doing the new one, 2.6.3-3

Sent from my dictionary.

2.6.3.1 is the latest.
2.6.3-3 means the 3rd build of the 2.6.3.
The Following User Says Thank You to bubor For This Useful Post: [ View ]
21st March 2014, 01:44 PM   |  #8  
OP Senior Member
Flag Englishicity
Thanks Meter: 72
 
167 posts
Join Date:Joined: Feb 2014
More
That explains it. I got it to work, thanks a ton. Keep up the good work!

Sent from my SGH-I927 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Captivate Glide General by ThreadRank