FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more
Post Reply Subscribe to Thread Email Thread
hey everyone , excuse my english iam still beginner.

i have i747 ATT and i was running on 4.2.1 , but i decide to get updated with 4.3 , i did download it and flash it but after doing all that the phone stops at setup screen showing nothing except apps has stop working example. unfortunately Samsung cloud data relay has stopped

please help and what i should do , thanks to you all
22nd March 2014, 06:24 PM |#2  
Senior Member
Atlanta, GA
Thanks Meter: 77
 
More
Quote:
Originally Posted by salahddine

hey everyone , excuse my english iam still beginner.

i have i747 ATT and i was running on 4.2.1 , but i decide to get updated with 4.3 , i did download it and flash it but after doing all that the phone stops at setup screen showing nothing except apps has stop working example. unfortunately Samsung cloud data relay has stopped

please help and what i should do , thanks to you all

Did you mean 4.1.2 or were you running a custom ROM as there is no official 4.2.1 for the i747? How did you download and flash the 4.3 ROM?

Can you try booting into recovery and doing a hard wipe/reset from there? If this doesn't solve it, then you may need to restore the system image via custom recovery.
22nd March 2014, 06:42 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Larry2999

Did you mean 4.1.2 or were you running a custom ROM as there is no official 4.2.1 for the i747? How did you download and flash the 4.3 ROM?

Can you try booting into recovery and doing a hard wipe/reset from there? If this doesn't solve it, then you may need to restore the system image via custom recovery.

yes sorry i mean . 4.1.2 , i can boot to recovery mode and download mode too , i did wipe cash i did wipe data too but nothing works ,

Stock OTA Update 4.3 I747UCUEMJB 623.1MB , i did download that rom , if you need to know anything else please ask i really need your help
22nd March 2014, 10:11 PM |#4  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,878
 
More
Quote:
Originally Posted by salahddine

yes sorry i mean . 4.1.2 , i can boot to recovery mode and download mode too , i did wipe cash i did wipe data too but nothing works ,

Stock OTA Update 4.3 I747UCUEMJB 623.1MB , i did download that rom , if you need to know anything else please ask i really need your help

You updated to 4.3 by going over the air or via Odin?
23rd March 2014, 01:02 AM |#5  
Senior Member
Atlanta, GA
Thanks Meter: 77
 
More
Quote:
Originally Posted by audit13

You updated to 4.3 by going over the air or via Odin?

The 623mb file sounds like the stock image for (official) OTA updates. Most likely it was downloaded and flashed as a zip via recovery. I'm not quite sure it works that way.

Salahddine, since you can get into download and recovery modes, your best option now may be to do a complete stock restore via custom recovery. See the thread below for instructions. You may need to first flash custom recovery although I'd guess you probably have custom recovery installed already.

http://forum.xda-developers.com/show....php?t=2658486

Download the relevant file posted in the link to your phone's internal SD card or to an external micro SDHC card and place in your phone. Boot into recovery mode and flash the zip. Hopefully, this should fix it.
The Following User Says Thank You to Larry2999 For This Useful Post: [ View ]
23rd March 2014, 01:53 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Larry2999

The 623mb file sounds like the stock image for (official) OTA updates. Most likely it was downloaded and flashed as a zip via recovery. I'm not quite sure it works that way.

Salahddine, since you can get into download and recovery modes, your best option now may be to do a complete stock restore via custom recovery. See the thread below for instructions. You may need to first flash custom recovery although I'd guess you probably have custom recovery installed already.

http://forum.xda-developers.com/show....php?t=2658486

Download the relevant file posted in the link to your phone's internal SD card or to an external micro SDHC card and place in your phone. Boot into recovery mode and flash the zip. Hopefully, this should fix it.

Quote:
Originally Posted by audit13

You updated to 4.3 by going over the air or via Odin?


thank you all for your support and caring , i did downgrade it to 4.0.4 , then i did face some problems like messaging stopped working and other things , then i did install RCWM 6.0.4.3 via odin , then i did install custom rom , then i did install d2att_I747UCUEMJ2_root_noknox and now everything works fine . i thank you all again for your caring

and about your question iam from morocco i cant get ON THE AIR , i did try it many times but didnt work so i did download that stock ROM 623 mb and i did flash from sd card
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank