FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more
Post Reply Subscribe to Thread Email Thread
Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash
The Following 7 Users Say Thank You to LiveTrash For This Useful Post: [ View ]
8th May 2014, 06:29 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Thank you Live Trash, I had been having this pop up several times a day since updating. Problem solved.


Quote:
Originally Posted by LiveTrash

Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash

23rd July 2014, 01:30 AM |#3  
thatdudedizzy's Avatar
Member
Flag dirty souFF
Thanks Meter: 2
 
Donate to Me
More
awesome.....on the note 3 here, but with multiple gmail accounts, this was about to drive me effin insane, you rock man ty ty ty
25th July 2014, 05:43 AM |#4  
Member
Thanks Meter: 15
 
More
One question, can I revert agreement that I did?

I installed stock KitKat firmware on my Samsung phone, added Google Account and agreed to linking Gallery app with my Google Picasa photos.
Now I want to revoke access, but there is no such options in Google account settings. I checked under apps with Google+ login - nothing there. Also clearing data of Gallery app doesn't help, cause after alowing to sync again there's no more Sign-In Request, it just syncs.

And btw I know I can remove check mark in sync setting to stop syncing my picasa to samsung gallery, but still - first time I opened Gallery, there was an access request and idk where to find revoke button in my Google account - button like for games or apps that I logged in with my Google+ account.

I'm a little bit OCD about this. Can someone help me?
Thanks

ok, I see that permission is reseted while flashing custom ROM and not using stock apps.
Last edited by MikeSome1; 12th September 2014 at 05:58 AM.
31st May 2014, 03:05 PM |#5  
addy37's Avatar
Senior Member
Flag City of Nizams
Thanks Meter: 32
 
More
The Solution was so simple, yet couldn't think... Thanks

Quote:
Originally Posted by LiveTrash

Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash

1st June 2014, 07:35 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by LiveTrash

Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash

Thanks a lot for saving me a bunch of time. Yeah, just reinstalling all the Google stuff defaulted to syncing with all their apps. Easy fix for an annoying issue.
5th November 2014, 02:44 AM |#7  
Junior Member
North Little Rock, Ar
Thanks Meter: 1
 
More
Thumbs up sign-in request
Quote:
Originally Posted by LiveTrash

Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash




Thanks very much, I had the same problem and I guess I can fix it now...
25th December 2014, 03:06 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Thank you!
This has been driving me crazy since I got my new Mega 2. Thank you so much!

Quote:
Originally Posted by LiveTrash

Ever since I updated to KitKat on my S4, Google kept asking me to sign in to allow Gallery to access Picasa Web Albums or something like that. Every time I open Gallery it would come up. Despite saying "No" and removing the notification, it just came back every time.

To remove this notification, I went into the Gallery (the stock gallery app) and hit the menu button (the capacitive button on the bottom left of the phone), went into Settings. I tapped my gmail address under "Accounts" at the top and scrolled to the bottom of that list. Once I unchecked "Sync Picasa Web Albums" the notification stopped appearing. Not sure if this was some update within KitKat or not because I never had the notification before.

Anyway, I decided to post this so anyone with the same issue who tried searching for it might find this and it will help them.

Cheers,
LiveTrash

25th December 2014, 07:03 PM |#9  
Strephon Alkhalikoi's Avatar
Senior Member
Thanks Meter: 776
 
More
My solution was much simpler: accept the sync request.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes