Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,363 Members 47,452 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with T889 and 4.4 Roms....

Tip us?
 
ttenfah
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Unhappy [Q] Problem with T889 and 4.4 Roms....

Hi XDA Members,

I have an average understanding of rooted android devices and roms. I currently have a Tmobile Galaxy Note II (T0ltetmo)(T889) that is rooted. It has TWRP on it. I am running currently pacman rom (pac_t0ltetmo-4.3-20140128.zip) which works fine.

Here is the problem.... I am trying to upgrade to a Pacman Rom that is based on Android 4.4 which I have found. I installed the Pacman rom 4.4 & GAPPS stock 4.4 which works flawlessly, the only problem is..... My Radio doesn't work! I have my GSM Sim in and nothing comes up! Heres the thing aswell... I installed other roms that are based on 4.4 and the radio's doesn't work on any of those ROMs either, as soon as restore my other backups that are 4.3 the radio works.

What could be the problem? Is there something I am forgetting to do that the developers didn't tell me? Do I need to install something else that wasn't specified?

Please help!
 
pyr02k1
Old
#2  
Junior Member
Thanks Meter 2
Posts: 7
Join Date: Feb 2010
Flash the newest kernel and modem if you haven't already. I noticed much the same when just testing 4.4 from a 4.1 rom.

Sent from my SGH-T889 using Tapatalk
The Following User Says Thank You to pyr02k1 For This Useful Post: [ Click to Expand ]
 
ttenfah
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by pyr02k1 View Post
Flash the newest kernel and modem if you haven't already. I noticed much the same when just testing 4.4 from a 4.1 rom.

Sent from my SGH-T889 using Tapatalk
SOLVED! I flashed just the modem and everything was fine! Thank you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes