FORUMS
Post Reply Subscribe to Thread Email Thread
Hello Guys, i have a Motorola Droid Razr xt910 and it has a very strange problem, Bootloop! its not the usual problem i am not a noob so Ive tried all thats known factory reset and flashing fastboot via rsdlite i did that too but the problem comes after that. After i flash stock 4.1.2 eu firmware it boots the first time(firstboot) but then after that if i power it off and start it again it will again get stuck in bootloop. every time. tried different firmware everything. it was running on 2.3 asia f/w and i updated it to 4.1.2 after which the problem occurred!? help!!??
28th March 2014, 05:39 PM |#2  
Vallerino WR's Avatar
Senior Member
Flag Lucca
Thanks Meter: 30
 
More
Quote:
Originally Posted by nikk95

Hello Guys, i have a Motorola Droid Razr xt910 and it has a very strange problem, Bootloop! its not the usual problem i am not a noob so Ive tried all thats known factory reset and flashing fastboot via rsdlite i did that too but the problem comes after that. After i flash stock 4.1.2 eu firmware it boots the first time(firstboot) but then after that if i power it off and start it again it will again get stuck in bootloop. every time. tried different firmware everything. it was running on 2.3 asia f/w and i updated it to 4.1.2 after which the problem occurred!? help!!??

yes it's strange,if you was on asia fw and flash an european one maybe don't work fine,but a rds flash set all the phone
Try to find an asia stock 4.1.2 fw,here on xda i see only latam and europe.try motorola xt910 china retail on google
The Following User Says Thank You to Vallerino WR For This Useful Post: [ View ]
29th March 2014, 12:02 PM |#3  
OP Member
Flag New Delhi
Thanks Meter: 5
 
Donate to Me
More
Unhappy
Quote:
Originally Posted by Vallerino WR

yes it's strange,if you was on asia fw and flash an european one maybe don't work fine,but a rds flash set all the phone
Try to find an asia stock 4.1.2 fw,here on xda i see only latam and europe.try motorola xt910 china retail on google

Well asia f/w is till ics only, and latam cant be flashed both via fastboot and rsd lite, and i tried all european f/w for xt910 all gave the same problem just boots for the first time..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes